Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No bars after jailbreak

  1. #1
    Default No bars after jailbreak
    Hi everyone,

    I just jailbroke my iPhone ( 1st generation )on 3.1 firmware, and now I cant make or receive any calls. I am currently on a plan with AT&T....does anyone have any insight as to why this is?

    I have little ticks, but no full bars, and calls cannot be made.

    I can go and download packages through cydia, I guess because I have wifi connection here at my home.


    so any feedback would really be appreciated!

    I need my phone to be working!!
    thanks again

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Build a new custom firmware and this time use expert mode. Go to General and made sure "Activate" is NOT checked. Restore to this.. then use iTunes to activate and you should be fine.

  3. #3
    I'm sorry what does that mean exactly? How do I build a new custom firmware in expert mode?

  4. #4
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    i installed ultrasn0w and my bars came back. I didn't even have any cell service at all

  5. #5
    I installed ultrasn0w through cydia, and it just says "searching" ..any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •