Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What is the status on 3gs JB for 3.1FW

  1. #21
    Green Apple
    Join Date
    Jul 2008
    Location
    Kent, UK
    Posts
    44
    Thanks
    2
    Thanked 2 Times in 2 Posts

    The issue isn't with the operating system, it's with the 3GS. The JB on Os X is for the 3G.

  2. #22
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    Maybe it's just time to say... Well done apple, you win this one! I'v been checking twitter and the various blogs nearly everyday for news and there never is any, it's just getting boring now @TheOnlyest i think all us 3GS'ers are going to have to come to the realization and acceptance you have!

    I do argee that the dev teams should just put us all out our misery and admit defeat if thats what it's come to... It's not hard to post a few status reports even if they are vauge!

  3. #23
    It's tough to wait when we're so used to "quick" updates, but at the same time, we've gotten fantastic, FREE service in the past so patience is warranted. I don't blame the dev teams for refusing to give a timeline, however -- it serves them no purpose and provides no benefit; only added pressure.

  4. #24
    Green Apple
    Join Date
    Aug 2009
    Location
    Oslo, No(R)way
    Posts
    54
    Thanks
    23
    Thanked 8 Times in 6 Posts

    Was never asked for timeline.

    That is the stupiest thing you can do.
    But some words on how the war between them and apple is going would as said be real nice!

  5. #25
    Green Apple muffpirate's Avatar
    Join Date
    Jun 2009
    Location
    Schaumburg, IL formerly Memphis, TN
    Posts
    73
    Thanks
    7
    Thanked 10 Times in 8 Posts

    Actually, just a heads up for those oblivious to this:

    Lets say that you are on 3.0 and you have your favorite apps installed. Eventually, all the apps in the store will be upgraded and can only install them on say 3.1 FW or up.

    But you think that's ok. I have 3.0 and my apps work on 3.0.

    Until.. you have to restore your phone or (the reason I learned this lesson) I deleted FB off my phone once because it was giving me an error. I figured I would just reinstall it. NO. I was running 2.0 or something and the appstore version was then only downloadable at say... 2.1. Whatever it was, I could not reinstall FB because I wasn't at the current FW set by apple. So it was upgrade or do without.

    Moral of the story is, We can try to remain at a certain FW for as long as possible but if something happens to our apps for whatever reason, we're screwed.

    Unless of course, there is some way to back up our current FW capable apps, which I'm not sure if it can be done. Even though, I would bet it can. Anyone know?

  6. #26
    Default Dropbox is 3.1 only
    I have a 3gs and really want to use the just released Dropbox app. But it is 3.1 only. Are all new apps 3.1 only from now on?

  7. #27
    @ muffpirate
    There is a way to avoid the issue you describe.

    Turn off auto updates for apps in iTunes and NEVER allow iTunes to download updates for your apps. Only download OS compatible updates directly from your phone, which will update the app in iTunes when you sync.

    iTunes will want to download all app updates regardless of what OS you have in your phone. Your app store application on your phone will only show you updates that are compatible with the OS you are using.
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!

  8. #28
    iPhone? More like MyPhone s4mb4's Avatar
    Join Date
    Jul 2008
    Location
    Canton, MI
    Posts
    246
    Thanks
    4
    Thanked 18 Times in 13 Posts

    i have the 3G s with 3.1 and the only thing i really miss from my 3G JB'd device is backgrounder and tricker 3G. if i could just have those 2 things back i would be so happy......

  9. #29
    Quote Originally Posted by mattmcq View Post
    I have a 3gs and really want to use the just released Dropbox app. But it is 3.1 only. Are all new apps 3.1 only from now on?
    Nope, but more are popping up. Dropbox is very sad though. They did that over a potential video file saving bug that's fixed in 3.1. But they are also feeling the heat from users on their blog. I am very sad also

  10. #30
    I just ended up buying a 8gb 3g from a friend and JB today. Sucks cause i have my 3gs 32gb put up until there is a jailbreak for it.

  11. #31
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Sighh.. everytime I see one of these threads ...

    Anyways for your app store problem.. I remember there used to be something called FWchanger on Cydia that was made for this exact problem. It would trick iTunes or w/e to thinking you were on a higher number so if the app IS compatible but it just refuses to installl.. this would work. Idk if it's still around/working. I think so though...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  12. #32

  13. #33
    Angie, you are close to the team, can you comment on cpich3g?
    They refrain to make any statements...

  14. #34
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Don't you think there's a reason they refuse to?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  15. #35
    what does non-downgradable mean? if it refers to ecid..
    I think I'm good... so many people with the 3gs waiting to restore

  16. #36
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Non-downgradable means you can't downgrade.

    Are you on 3.0 jailbroken or 3.1?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  17. #37
    Hi Angie

    Well, there might be a reason that doesnt show to me.
    But twittering an information does lead to what we have now-
    first hi hopes and then drastic downs.

    However cpich3g did clarify his statement.
    SO what was the reason for that?

    Without going harsh, but what can the reason be that the team doesn not clarify but he does?

    All I can say is that information is a weapon, and yes I do agree it can be turned against its owner.

    But its a hell of a situation for many ppl out there, and some are considering turning their backs on apple with right.

    No jailbreak for the Iphone GS is like sitting in a remote controlled Sports car. You know it has the balls, you know it has the wheels, you know it has an accelerator paddle, its very nice to look on. But you cant really use it the way you want.
    ANd spending that amount of money for a tool I cant use the way I, not the maker intends, is not a toy for me.If I need bling bling without worth I go and buy a fake rolex.

    No need to flame me. Its just my way of thinking and I ask no one to agree or disagree with me.

    I have two iphones GS. One is factory unlocked, the second is pwned.
    Unfortunately the factory unlocked version came with 3.1 otb.
    Guess which one will be on ebay soon?

    I have a go at you now, tough I am actualy angry with Apple, sorry it wasnt meant to be personal, it just nerves to be stuck like this.

    H
    Last edited by hugarian; 2009-10-02 at 08:37 AM. Reason: spelling

  18. #38
    Quote Originally Posted by angiepangie View Post
    Sighh.. everytime I see one of these threads ... :

    Anyways for your app store problem.. I remember there used to be something called FWchanger on Cydia that was made for this exact problem. It would trick iTunes or w/e to thinking you were on a higher number so if the app IS compatible but it just refuses to installl.. this would work. Idk if it's still around/working. I think so though...
    Crap -- the FWchanger app is still on Cydia so I installed it. Now my FW version shows up as () and the phone is going into safe mode when I run certain apps. Any ideas how to fix this?

  19. #39
    Green Apple
    Join Date
    Aug 2009
    Location
    Oslo, No(R)way
    Posts
    54
    Thanks
    23
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by eballesq View Post
    Crap -- the FWchanger app is still on Cydia so I installed it. Now my FW version shows up as () and the phone is going into safe mode when I run certain apps. Any ideas how to fix this?
    PLease stay on subject everyone.
    The thread is kinda answered and is more then ready for death!

    Unless you all like to keep the thread for status updates ( but aint many of them. hehe )

  20. The Following User Says Thank You to bamoozle For This Useful Post:

    Poseidon79 (2009-10-02)

  21. #40
    Quote Originally Posted by angiepangie View Post
    Non-downgradable means you can't downgrade.

    Are you on 3.0 jailbroken or 3.1?
    hey angie... jailbroken on 3.0, friend is on 3.0 stuck in safe mode...luckly phone still works cuz he is unlocked

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •