Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2G 3.1 No Service/Wi-Fi Jailbroken/Unlocked Via PwnageTool

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    951 (USA)
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default iPhone 2G 3.1 No Service/Wi-Fi Jailbroken/Unlocked Via PwnageTool
    Hello guys.

    I have an iPhone 2G 4gigs on 3.1 firmware


    my iphone's wifi stopped working so i updated it from 2.2.1 to 3.1.
    figuring it might help of some sort.

    but now i have the no service sign on top left.
    on top of no wifi.

    i have made a custom firmware with PwnageTool from tuttorials i saw hoping to fix it but still no luck..


    the only advice i was given was to stick my iphone in the freezer for 15-30 mins to fix the wifi issue.

    well my question is ... how can i fix the no service issue.
    any steps?

    thanks for your support guys.

    oh and i running mac incase anyone asks.



    just sticked the phone in the freezer for 25 mins...
    who knew..


    the wifi actually works.


    now for the No Service

    Anyone Out There Wanna Help???

    I Tried Both AT&T And T-Mo

    Still No Luck.


    so no help?
    Last edited by ThatDudeJC; 2009-09-29 at 03:20 AM. Reason: Automerged Doublepost

  2. #2
    My advice is to put the phone in DFU mode, then do a Restore with firmware 3.0.1. Then run Redsn0w and point to a 3.0 firmware file. I found 3.1 to be too buggy, and Couldnt use the ActivateMMS2g on it, without it needint to be restored.

    So try that. As far as I can tell there is nothing in 3.1 that is needed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •