Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: APN Editing error on installing

  1. #21
    hey guys...

    so i have iOS 4.0.1 with Cydia installed. i tried to install APN Editing and got stuck at the terms & conditions thing... i then had to go to the home screen and restart Cydia, and forcibly remove the app... help!

    ps: i am on vodafone in india...

  2. #22
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    While you're there, might as well enable editing for everything.

    Code:
        <key>AllowEDGEEditing</key>
        <true/>
        <key>AllowMMSCEditing</key>
        <true/>
        <key>AllowMMSEditing</key>
        <true/>

  3. #23
    Green Apple
    Join Date
    Apr 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by BlackWolf View Post
    then you have to activate that menu manually. do you know how to SSH into your phone and how to edit .plist files? if so, this can be done pretty easily. if you don't, google it please, there are numerous tutorials on it.

    go to /private/var/mobile/Library/Carrier bundle.bundle/ on your phone, edit the carrier.plist. at the very end of the file you'll find:
    </dict>
    </plist>

    ABOVE(!) those lines, add:
    <key>AllowEDGEEditing</key>
    <true/>

    save the file to the phone, reboot, you should have the MMS menu
    Tried this. Does it not work with 4.1? I can't seem to get it to work. File was edited successfully, transfered to iPhone 4 with iPhone Explorer, but no luck...

    Any suggestions?

    Thanks!

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •