Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with jailbreaking 3.0 3G

  1. #1
    Default Problem with jailbreaking 3.0 3G
    Hey everyone, i was having some troubles with my phone syncing songs and ringtones, so i just restored it. Now im trying to get back my cydia, but i cant finish the jailbreaking proccess,

    after holding for 5, seconds, 10 seconds, and 30 seconds, it brings me to a hardrive screen says "downloading Jailbreak Data" still on that screen been about 5 minutes.

    I am not sure what to do. i tried to download redsn0w from 3 different sources,

    Thanks.

  2. #2
    have you tried restoring again and rejailbreaking? maybe something went wrong ...

  3. #3
    Try waiting overnight or something. Lol then u know u have a problem. This process took about 10-20 min on my iPod(not sure exactly)

  4. #4
    I was originally doing this process last night, so the wait period must not be the issue. I left it to do its thing for about 15 mins after that it just restarted (showing the apple logo firstly) and nothing no cydia icon, i will try to restore my phone once again, this time not from back-up just a complete restore ill just save the phone numbers on paper for now.

    Will post back, unless anyone else has an idea?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •