Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: weird wifi issues 3.0 downgrade

  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    56
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default weird wifi issues 3.0 downgrade
    hey there

    well I just did a successful downgrade to 3.0 and have a strange problem with wifi.

    when the phone is first turned on, when I turn on my wifi it find my network and connects with no issue and safari works fine.

    If I turn it off (wifi) and then go back and turn it, when I launch safari, i get a grey screen over safari saying trying to connect with the round wheely thing and it never goes away.

    I have to do a power/home reboot for it to work again.

    When I shut the wifi off and on again, same issue?

    Any idea

  2. #2
    Sounds like it was an unsuccessful downgrade to 3.0 then
    Why did you downgrade?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    56
    Thanks
    0
    Thanked 2 Times in 1 Post
    had no choice. Prior to yesterday was running 3.01 with no issues. Went into Cydia yesterday morning and was advised updates to cydia, ultrasn0w, mobile substrate and Swirly MMS.

    Proceeded to upgrade and the final part (swirly is suspect) the phone crashed and would not boot past the apple. Fortunate that cydia has my 3.0 profile on server. Took me a day but I finally got it working and downgraded to 3.0

    Now, this problem did exist prior to all of this so technically its not new

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •