Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroke 3.1 But No Winterboard?

  1. #1
    Default Jailbroke 3.1 But No Winterboard?
    Help

  2. #2
    Green Apple
    Join Date
    Sep 2009
    Location
    West Virginia
    Posts
    80
    Thanks
    1
    Thanked 83 Times in 14 Posts

    Quote Originally Posted by Don Boss View Post
    Help
    From what i've heard. Winterboard doesn't work for 3.1 yet. I heard something like it puts your phone into some kind of reset loop...i dont know. I haven't tried to install it on 3.1 ever since reading that.

  3. The Following User Says Thank You to Phillip84 For This Useful Post:

    Don Boss (2009-09-20)

  4. #3
    Quote Originally Posted by Phillip84 View Post
    From what i've heard. Winterboard doesn't work for 3.1 yet. I heard something like it puts your phone into some kind of reset loop...i dont know. I haven't tried to install it on 3.1 ever since reading that.
    it is working flawlessly for me, i used your jailbreak method for 3.1 as well. i have the theme "Alit" installed and working fine.
    but you might need to do a hard reset (hold down top and home button for as long as it takes to shut off) after initial installation of winterboard when cydia makes you respring.

  5. #4
    Green Apple
    Join Date
    Sep 2009
    Location
    West Virginia
    Posts
    80
    Thanks
    1
    Thanked 83 Times in 14 Posts

    Quote Originally Posted by 500sd View Post
    it is working flawlessly for me, i used your jailbreak method for 3.1 as well. i have the theme "Alit" installed and working fine.
    but you might need to do a hard reset (hold down top and home button for as long as it takes to shut off) after initial installation of winterboard when cydia makes you respring.
    awesome! like i said, i never tried to install it after i heard it didn't work. Thanks for confirming it does!

  6. #5
    hello, i am having trouble with winterboard as well. i did the jailbreak on my 3.1 iphone and i have cydia on springboard but the winterboard app is blank. I've already installed themes and such and it's still blank. Can someone help?!

  7. #6
    iPhone? More like MyPhone mahgninnuc93's Avatar
    Join Date
    Oct 2008
    Location
    Sacramento, Ca.
    Posts
    249
    Thanks
    29
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by Phillip84 View Post
    awesome! like i said, i never tried to install it after i heard it didn't work. Thanks for confirming it does!
    I also used your unlock and have been using Winterboard with no problems. THanks for that JB method works great as long as you have a good firmware

    Quote Originally Posted by shiella View Post
    hello, i am having trouble with winterboard as well. i did the jailbreak on my 3.1 iphone and i have cydia on springboard but the winterboard app is blank. I've already installed themes and such and it's still blank. Can someone help?!
    Uninstall Winterboard and try to Reinstall it.
    Last edited by mahgninnuc93; 2009-10-07 at 01:59 AM. Reason: Automerged Doublepost

  8. #7
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Winterboard works perfectly for me also. I went the safe route on the upgrade though. I restored to new with 3.0 firmware since I had my Cydia thing on file. I then JB 3.0 then upgrade to 3.1 JB. So everything started out fresh.

  9. #8
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    wait are you saying you dont see the winterboard icon even though u installed it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •