Page 15 of 24 FirstFirst ... 51314151617 ... LastLast
Results 281 to 300 of 476

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HOW TO JAILBREAK iPhone 3G 3.1 on windows

  1. #281

  2. #282
    thanks for the tutorial it was written quite well. but i have hit a snag while following, i have jailbroken it but i cannot connect to the AT&T network and cannot call out or text. if anyone can help me with this problem that would be great

  3. #283
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by bob66k88 View Post
    I've tried several times, once with each of the 3 custom FW verions, but I still cannot get my phone to work with my T-Mobile SIM card, no service. So do you think the FW files I've downloaded were bad?
    Unless you know the source or person who created the custom 3.1 firmware, that is possible. In order to install a custom firmware that was generated by PwnageTool (MAC OSX) you must put your iPhone into DFU mode or Recovery Mode and then restore the custom firmware in iTunes by pressing Shift+Restore(WIN) or Option+Restore (MAC OSX).

    Has anyone been successful in jailbreaking 3.1 using T-Mobile? Guess I need to start all over.
    Yes, using PwnageTool 3.1 for an iPhone 3G that was running 3.0 on T-Mobile USA. I ran PwnageTool 3.1 in expert mode and made sure the 3.1 firmware was activated and did not update the baseband. I went back to 3.0 because I encountered the coma mode crashes that have been reported with people running firmware 3.1. I don't recommend going to firmware 3.1. Apple will be releasing 3.1.1 to address the battery issues, so I would wait. There has been no indication that 3.1.1 will fix the coma mode crashes (Apple still hasn't acknowledge it as a bug), so that probably means another firmware update like 3.1.2.

    Question, do I need to restore to the 3.1 current Apple FW before I begin?
    Not unless you want to lose your ability to unlock. Who knows when the DevTeam will be able to unlock the baseband in 3.1.

    Do I need to start all over, or can I begin somewhere? Just to clarify, when running redsn0w, after I load 3.0, then I hit Next, correct. (I did this, but saw a message about DFU mode). Everything worked, got the pineapple, took a while for the "installing activation bundles". But when finished, no service... TIA
    Redsnow will only jailbreak firmware 3.0 and 3.0.1. If you are jailbreaking 3.0 then follow the instructions in Redsn0w 0.8. I think you might be missing a few steps during the jailbreak process. It will prompt you to turn off your iPhone and then how to put your iPhone into DFU mode. If you don't put your iPhone into DFU mode, then the jailbreak will fail.

    It should prompt you for the following:

    1. Turn off your iPhone
    2. Press the Power/Sleep button for 2 seconds.
    3. Press the Power/Sleep button and Home button for 10 seconds.
    4. Release the Power/Sleep button, but keep holding the Home button for 30 seconds.

    After this, just watch the show.
    Last edited by reddawg; 2009-09-30 at 03:37 AM. Reason: Automerged Doublepost
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  4. #284
    Quote Originally Posted by edurovida View Post
    thanks for the tutorial it was written quite well. but i have hit a snag while following, i have jailbroken it but i cannot connect to the AT&T network and cannot call out or text. if anyone can help me with this problem that would be great
    you just aren't using the right custom FW...check ur inbox for the link to the correct workig FW

  5. #285
    I'm working under Windows XP. I did the steps requested in redsn0w.08, so it must be the custom FW that I used.....

    Quote Originally Posted by creasy425 View Post
    you just aren't using the right custom FW...check ur inbox for the link to the correct working FW
    I checked my inbox, but no message/link....

    Quote Originally Posted by kona View Post
    I was reading through this and figured I'd check the out thepiratebay which is where I got my firmware from. The firmware with WO_ACT is still there!!!! I don't know why people are saying it was pulled. It took me 2 minutes to go to the site and search, click and it downloaded in my Vuze.

    I don't know if I'm allowed to type this but what I did was type in the search box: iphone 3.1 custom firmware and it was the first selection. Easy as that.
    Thanks for the Search tip, I tried to look for the full name but came up empty.
    So it was:
    iPhone 3G 3.1 Jailbroken firmware (WO_ACT)
    Uploaded: 2009-09-16 00:58:52

    Quote Originally Posted by Noah View Post
    Hi Phill,

    YOU ROCK! Seems to work, I made the mistake of picking the wrong 3.1 Custom Firmware. Could you add this to your original post just to save everyone the time.

    "For 3.1 Custom Firmware you want to use one that is "Not Activated" for Official iPhone contrat carriers such as AT&T, you want to use one that is "Activated" if you don't have an iPhone contract for carriers like T-Mobile."

    I am re-downloading Custom Firmware files now, but all signs point to this being all I need to get back on track.

    -Noah
    I'm trying to jailbreak my iphone to work with T-Mobile (phone originally from AT&T). How do I know if the custom FW is "Activated"?

    Let me see if I understand the difference betwee the 3 FW:

    3.1 iPhone1,2_3.1_7C144_Custom_Restore_WO_ACT.ipsw
    ( Without Activation - i.e. use for AT&T iPhone)

    3.1 iPhone1,2_3.1_7C144_Custom_Restore_W_ACT.ipsw
    ( With Activation - use for T-Mobile carrier, phone originally AT&T)

    3.1 iPhone1,2_3.1_7C144_Custom_Restore.ipsw
    ( not sure what this one is for )

    Today is the first time I've heard about Activated vs Not Activated

    "For 3.1 Custom Firmware you want to use one that is "Not Activated" for Official iPhone contrat carriers such as AT&T, you want to use one that is "Activated" if you don't have an iPhone contract for carriers like T-Mobile." -Noah

    So hopefully if is use W_ACT it will work for me.
    Last edited by bob66k88; 2009-09-30 at 07:45 AM. Reason: Automerged Doublepost

  6. #286
    can someone help me?? i cant seem to find the correct FW i am on at&t in the US and i have a 3g 8gig

    edit: nevermind wasnt getting the carrier update at first but after i got that it all seems to be working now
    Last edited by iRepDaNap; 2009-09-30 at 11:38 AM.

  7. #287
    Default Jailbreak 3.1 iPhone 3G - not working
    I finished the Jailbreak procedure for my 3.1 iPhone 3G. I used 3.1 iPhone1,2_3.1_7C144_Custom_Restore_W_ACT.ipsw. Everything seemed to work, it now accepts my SIM card. The phone's original carrier was AT&T. I want to use my phone with T-Mobile, so I used the SIM card from my old phone. Everything comes up on the phone when I turn it on, however when I try to make a call - 'Call failed'. If I try to call my number, get the phone is not in service. When I check the Settings I see the following:
    Network: Not Available
    Carrier: Not Available
    My Number: Unknown

    Is there something else I need to do to get it working?

    For now I've gone back to using my old phone..

  8. #288
    Quote Originally Posted by bob66k88 View Post
    I finished the Jailbreak procedure for my 3.1 iPhone 3G. I used 3.1 iPhone1,2_3.1_7C144_Custom_Restore_W_ACT.ipsw. Everything seemed to work, it now accepts my SIM card. The phone's original carrier was AT&T. I want to use my phone with T-Mobile, so I used the SIM card from my old phone. Everything comes up on the phone when I turn it on, however when I try to make a call - 'Call failed'. If I try to call my number, get the phone is not in service. When I check the Settings I see the following:
    Network: Not Available
    Carrier: Not Available
    My Number: Unknown

    Is there something else I need to do to get it working?

    For now I've gone back to using my old phone..
    Ok just update back to 3.1 firmware and use this instead im att and worked fine just followed the guide on the first page

    [quote=lilbush81;4975631]Ok just update back to 3.1 firmware and use this instead im att and worked fine just followed the guide on the first page

  9. #289
    Quote Originally Posted by lilbush81 View Post
    Ok just update back to 3.1 firmware and use this instead im att and worked fine just followed the guide on the first page


    iPhone1,2 3.1 7C144 Custom Restore WO ACT.ipsw [FN] (4354334) - Torrent Portal - Free BitTorrent File Download Index and Torrent Search
    So now I'm really confused:
    The notes said...
    Step 14: Once again, shift click the itunes restore button and select the 3.1 custom firmware.
    Step 15: THAT'S IT! Let it load the 3.1 custom firmware and you are set!
    But you're saying now I need to load the official 3.1 (iPhone1,2_3.1_7C144)?

    Quote Originally Posted by bob66k88 View Post
    So now I'm really confused:
    The notes said...
    Step 14: Once again, shift click the itunes restore button and select the 3.1 custom firmware.
    Step 15: THAT'S IT! Let it load the 3.1 custom firmware and you are set!
    But you're saying now I need to load the official 3.1 (iPhone1,2_3.1_7C144)?
    Did you change carriers? I'm trying to go from AT&T to T-Mobile...
    Last edited by bob66k88; 2009-09-30 at 11:17 PM. Reason: Automerged Doublepost

  10. #290
    I apoligize to all people that link is not working and i apoligize this link i just got done redoing my iphone and this one works I have not tried any other carriers and am sorry att this is the link to work again sorry,,

    I haVE taken the link off its against policy:

    Quote Originally Posted by bob66k88 View Post
    So now I'm really confused:
    The notes said...
    Step 14: Once again, shift click the itunes restore button and select the 3.1 custom firmware.
    Step 15: THAT'S IT! Let it load the 3.1 custom firmware and you are set!
    But you're saying now I need to load the official 3.1 (iPhone1,2_3.1_7C144)?


    Did you change carriers? I'm trying to go from AT&T to T-Mobile...
    no just go to page 1 and thier is a guide have to follow it excatly as it says and again it don't do the band.... Also it doesnt unlock it from what I have noticed but i use it on 3g att and it is working fine and i am doing every thing but know this if you upgrade to 3.1 your teathering capilbilities are gone and they will disapear when you plug your phone in {Found out the hard way}

  11. #291
    Wait--so Pwnage method doesn't work anymore?

  12. #292
    Quote Originally Posted by IndianCheese View Post
    Wait--so Pwnage method doesn't work anymore?
    Jailbreak iPhone 3G 3.1 on Windows
    It works if you have a Mac, but not under Windows XP.

  13. #293
    Quote Originally Posted by IndianCheese View Post
    Wait--so Pwnage method doesn't work anymore?
    It does if you have a mac

    Quote Originally Posted by creasy425 View Post
    And this helps windows users how? Since pwnagetool is mac only....
    that is the site to get cfw that is all i posted that link for

    Quote Originally Posted by gxavier View Post
    Thanks for the awesome write-up... I'm now successfully jailbroken on 3.1.

    Has anyone had any success using PDAnet or similar apps/hacks to tether on their jailbroken 3.1 phones? I really need my tethering back.
    yes i have and it is working just fine for me no problems

    I am using the cracked virsion of pda and haveing no problems now weather or not that att is going to charge extra but i dont see how they will know that im hooking up my laptop or just browsing internet on my phone will updade after i get a summery of the data used and charges. o and i am 3.1

  14. #294
    Just finished and everything is working GREAT on 3.1! Thanks again!!! One thing I would recommend to everyone is that you back up your restore file AND make sure you back up your Jailbroken apps with AptBackup or something similar. I was able to keep all my contacts, pictures, SMS, and settings just like before I upgraded.

  15. #295
    Phillip84 thanks for an awesome tutorial. Finally got my phone JB on 3.1 but man, what a process...lol I'm not sure why, but it took me 5 custom FW's before I finally got one that worked. That'a a lot of download time!

    Thanks again!

    Quote Originally Posted by lilbush81 View Post
    Ok just update back to 3.1 firmware and use this instead im att and worked fine just followed the guide on the first page

    Hey, just lettin you know it's against the forum rules to post links to custom firmwares
    Last edited by Wongster360; 2009-10-01 at 06:11 PM. Reason: Automerged Doublepost

  16. The Following User Says Thank You to Wongster360 For This Useful Post:

    lilbush81 (2009-10-01)

  17. #296
    What's Jailbreak? Cyberwaste's Avatar
    Join Date
    Sep 2009
    Location
    Illinois
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Nice thanks.

  18. #297
    Default Thanks!
    I followed the instructions to a T with the exception of redsn0w v0.8, I tried using v0.72 and obviously it didn't work so had to get v0.8. Other than this speed bump, everything went great! Only wish I had done a backup before doing this.... *sigh* I'm a newbie, I just restored my computer to factory so lost my backups as well.
    Thank you for the help!

  19. #298
    Quote Originally Posted by Wongster360 View Post
    Phillip84 thanks for an awesome tutorial. Finally got my phone JB on 3.1 but man, what a process...lol I'm not sure why, but it took me 5 custom FW's before I finally got one that worked. That'a a lot of download time!

    Thanks again!



    Hey, just lettin you know it's against the forum rules to post links to custom firmwares
    thanks for the info

  20. #299
    iPhone? More like MyPhone
    Join Date
    Sep 2009
    Location
    California (Central Valley)
    Posts
    196
    Thanks
    38
    Thanked 7 Times in 5 Posts

    ssws
    Last edited by karloz25; 2010-09-28 at 06:08 AM.

  21. #300
    Default Sorry
    I'm not a nerd I just followed the instructions and it worked. Sounds like it should work with that firmware but wait until someone knowledgable about this can confirm..

Page 15 of 24 FirstFirst ... 51314151617 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •