Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: needed help on iphone 1.1.3

  1. #1
    Default needed help on iphone 1.1.3
    i unlocked my phone with Ziphone 2.5, but i couldnt open youtube and i couldnt browse any web pages ....... and couldnt install any appilcations, ........ can any one help me on this??

  2. #2
    Honestly, I would recommend you just restore to 1.1.4 and use ziphone again. 1.1.3 is full of bugs
    If I help you out, help me out by clicking the button

  3. #3
    can i upgrade it to 1.1.4?? is there any problem if i upgrade it using itunes??

  4. #4
    iPhone? More like MyPhone jiggykilla's Avatar
    Join Date
    Jan 2008
    Location
    UK
    Posts
    115
    Thanks
    12
    Thanked 27 Times in 8 Posts

    i'd recommend using iplus2.0b! that's the program i used to jailbreak and unlock my iphone and everything works great.....even the locateMe features in google maps.
    My Arrival Was Imminent!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •