Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading 3.0 >> 2.2.1

  1. #1
    Default Downgrading 3.0 >> 2.2.1
    I have been trying to downgrade for a couple of days now.
    I read all the threads about it, also google it for some casual info that I may found.
    Nothing!
    Today I'd tryed 17 times to Restore and I always get the 1600 or 1601 or 1604 error.
    I downloaded the ipsw file a few times. Tryed to reboot and close & reopen iTunes all the times.
    My iTnues is 8.2.1.6

    Of course I put my iPhone into DFU mode BEFORE I try the restore.

    So, wot now?
    I'm frustraded with the 3.0 cause my battery drains like drunk guy in the desert and the applications take 6 or more seconds to launch.
    Any suggestion will be appreciated.
    Thanks.

    Well, I restore to 3.01 and my baterry is a lil better.
    But I still want to downgrade.
    So, if there's anyboby out there who can help me, please..
    I came in peace!!!

    J/K

    Any suggestions will be appreciate.
    Last edited by thalesrr; 2009-09-16 at 09:32 PM. Reason: Automerged Doublepost

  2. #2
    Hmm give me a little bit I am trying something.

  3. #3
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    you do know most programs are becoming non compatible with 2.2.1 or less..?
    Being an i can be a lot of pressure. you have to live right up to the small point.

  4. #4
    any luck ? I'd like to try 2.2.1 as well

    thanks

  5. #5
    That's the big ick, the compatibility issue. I really want to stay on 2.2.1 as well but i hear nothing but issues with 3.0. IS it really that bad?

  6. #6
    Quote Originally Posted by BobbyW View Post
    That's the big ick, the compatibility issue. I really want to stay on 2.2.1 as well but i hear nothing but issues with 3.0. IS it really that bad?
    I have had nothing but a great experience with 3.0.1 after being on 2.2.1 previously.

    What are the issues with 3.0.1?

  7. #7
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I stayed with 2.2.1 until recently. Didn't like all the bad 3.x reports. Running 3.x now, but it's laggy. 2.2.1 was more responsive.

    I learned the hard way, NEVER upgrade an app in iTunes. Do it from the iPhone. If you use iTunes, it will be happy to try to put on your phone but fail if it's an incompatible version. ALWAYS try to upgrade from the phone. If its not compatible it will not work BUT leave the existing one alone and working. This is especially important if you need to restore iPhone and start again!!!
    Last edited by Mes; 2009-09-20 at 05:39 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •