Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unavailable network after jailbreak

  1. #1
    Default Unavailable network after jailbreak
    Hi everyone,

    I hope someone can help...

    I made a jailbreak on my iphone and I did it with a tutorial from iClarified.
    It worked very fine the first time.

    Then, a few days ago I experienced some troubles (the screen kept staying black... but it was my fault...)
    Anyway, as I didn't have a lot of things on my phone, I decided to jailbreak it again.

    So I first made a restore using iTunes (shift - restore, and select the file on my computer, and so on...).
    Then open redsnow, and follow the instructions.
    It worked fine again, but the problem is : "network unavailable".

    This is strange, why do I have this message ? I thought it was my SIM card, but it's not. I checked.
    Do you have any idea, what could I do ?

    Thank you guys )

  2. #2
    Did you hacktivate your phone or not?
    Might be because of that, but not 100% sure.

  3. #3
    thank you for your answer jdys

    but please tell me what do you mean by hacktivate my phone ?

  4. #4
    I have this same problem. Under settings/general/about it says "not available" for network. why is that? Sim is fine and it can connect to Edge and 3G, but i have been noticing receiving sms late, like 10 minutes late. can it be because of this issue? please help!
    iPhone 4 / 4.3.1 / redsn0w

  5. #5
    Did the custom firmware have "activate" checked as an option? If you are on AT&T (or another Apple approved vendor I would think) then you do NOT need the activate option - same thing happened to me on a custom firmware and I had to search to find a firmware that was not activated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •