Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with my iPhone

  1. #21
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Then it may have other issue, iTunes should 100% recognize it if it is in DFU mode. Also, did you downgrade iTunes to 8.2 or 8.2.1? this may also be part of the issue.

  2. #22
    Yeah I'm using 8.2 right now on Windows Vista

  3. #23
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    perhaps try a different computer, not sure where to point you sorry.

  4. #24
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Itunes still won't recognize your phone?........ If so try this while the phone is connect to your pc restart the pc.

  5. #25
    Here's a few other questions:


    1) If I bring it to an Apple store -- tell them I don't have my SIM card with me or whatever -- do you think they'd be able to reset it to factory default so I can just re-hack it all over?


    2) If I just went out and bought a brand new 8GB iPhone 3G, would I be able to use my T-Mobile SIM card and just jailbreak / unlock the iPhone with the programs described on this website or would I need a special "chip" in there ... like TurboSIM or whatever ... ??

  6. #26
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Apple doesn't require that that phone has a sim or been activated.
    Yes, if you got a 3g you can J/B and unlock to T-Mo no problem and no Sim adapter is needed.

  7. #27
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Did you try restarting the pc while the phone is connected?

  8. #28
    Just restarted with the iPhone connected and it didn't do anything

    I talked to a guy at Apple today and he said to come in and talk to someone at the "Genius bar" and they could reset it ...

    I'm wondering though... will they automatically try and update to 3.0.1 or will they just put it back to factory??
    Last edited by dotFRAG; 2009-09-15 at 06:08 AM. Reason: Automerged Doublepost

  9. #29
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    it has problems for sure,

    not sure what they will do, prolly 3.1 since it is the latest OS
    Last edited by Bo Troxell; 2009-09-15 at 06:10 AM. Reason: Automerged Doublepost

  10. #30
    Yeah ... I think it's fubar'ed...

    The weird thing is that... the girl that owned it before me had been at my house a few times and I played with it for a while so I *know* it worked... I just don't know what the heck she did to make it not be recognized by my computer..


    I had thought it was because she had used a MAC to jailbreak/unlock it before but Zwayne said that wouldn't matter

  11. #31
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    It doesn't matter at all Mac or PC, May be the USB connector ya never know.

  12. #32
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    What OS or you running on your Pc ? I don't know if I missed it somewhere back.

  13. #33
    I'm going to bring it the Apple store within the next few days because the guy I talked to said he could reset it no matter what....

    So .... I'll let you know what's up after that.




    OH yeah .. and ... my friend has an AT&T SIM card and I put it in and I couldn't even get to the main screen so .. hopefully by them resetting the phone, it'll make it work.

    Otherwise, I may just end up buying a NEW iPhone...


    The only concern I have with that is .... if I buy a new iPhone from the store, will it have the latest OS or no?

    Oh .. I'm running Windows Vista.

    and I tried 3 different USB ports.. they're not broken ...

    I'm thinking it has to do something with the iPhone so hopefully the reset by Apple will do the trick.



    Keep your fingers crossed
    Last edited by dotFRAG; 2009-09-16 at 03:37 AM. Reason: Automerged Doublepost

  14. #34
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by dotFRAG View Post
    I'm going to bring it the Apple store within the next few days because the guy I talked to said he could reset it no matter what....

    So .... I'll let you know what's up after that.




    OH yeah .. and ... my friend has an AT&T SIM card and I put it in and I couldn't even get to the main screen so .. hopefully by them resetting the phone, it'll make it work.

    Otherwise, I may just end up buying a NEW iPhone...


    The only concern I have with that is .... if I buy a new iPhone from the store, will it have the latest OS or no?

    Oh .. I'm running Windows Vista.

    and I tried 3 different USB ports.. they're not broken ...

    I'm thinking it has to do something with the iPhone so hopefully the reset by Apple will do the trick.



    Keep your fingers crossed
    Have you tried this....
    On the Start menu, click Run.
    In the Open field, type services.msc and click OK. A list of devices will be displayed.
    View the list In alphabetical order and verify that the "Apple Mobile Device Service" status is "Started."


    If the status does not indicate the service is started, right-click Apple Mobile Device Service and choose Start from the shortcut menu.
    If the service is installed and started, right-click the service and choose Restart from the shortcut menu.
    If the driver is installed and the service is installed and started, check the Event Viewer for error messages.

    On the Start menu, click Run.
    In the Open field, type eventvwr.msc and click OK.

  15. #35
    Yeah, the service is running ....


    Under the Event Viewer, I did see this error message for the iPod Service:


    The description for Event ID 0 from source iPod Service cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    Service started





    Any ideas?

    That error messages shows up QUITE a few times.
    Last edited by dotFRAG; 2009-09-16 at 04:11 AM. Reason: Automerged Doublepost

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •