Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 jailbreak issue!

  1. #1
    Default 3.0 jailbreak issue!
    hey guys.. i just bought an iphone online and i received it and it has a couple issues.. When the phone goes to sleep it shuts right down 100% (so i run insomnia to keep it running all the time with no issues).. Next issue is that it wont sync with my itunes.. It has the guy i bought it from all his songs.. i wanna sync up with my itunes.. The phone is reconized in itunes but when i hit sync the phone shows slide to cancel sync and the itunes shows syncing.. but only for about 10seconds the the phone goes back to slide to unlock and the itunes just shows nothing in the top screen and just sits at the sync screen.. have reset and tried everything..

    So after all this i figured i may as well reload the firmware.. So i downloaded the iphone 2g 3.0 firmware and redsn0w and did everything through redsn0w and it worked fine (appeared to) the pinapple thing went threw its thing on my iphone.. But when teh phone started back up all my old apps and everything were still on there and all my issues were still there (i thought when u loaded new firmware everything was wiped clean).. I know that redsn0w did do its stuff as well because it did install icy which wasn't installed before..

    Anyone have any ideas? This is the first time ive ever owned an iphone or jailbroke and unlocked one but ive followed tuts and everything seemed to go fine..

    Phone is a 16gb 2g iphone running 3.0 firmware
    redsn0w is v0.8

    If you need any other info please let me know!

    Thanks again!

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Pretty sure you DID NOT set up your phone as a NEW PHONE in iTunes after restore - but you let iTunes restore from a backup.
    Just redo and make sure to set up as NEW PHONE - then all will be good!
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. #3
    ya man.. i didn't read anything about that in the tuts i read but today i just messed around and what I did was just reload the 3.0 firmware from itunes and then use redsn0w and all appears to be working fine!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •