Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlocked iphone 3g no service

  1. #1
    Default unlocked iphone 3g no service
    I unlocked an iphone 3g with ultrasnow, put in my t mobile sims card and it says no service. It wont connect to network. Need help!!!!

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    more info....

  3. #3
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    If you're in the US did you disable 3G?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  4. #4
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Suggest a restore to FW 3.0 (NOT!! 3.01)
    Download FW here: iPhone Firmwares download | iPhone Firmware
    Make sure NOT to use backed up settings when restoring (set up as a new phone in iTunes)
    Jailbreak/Unlock with redsn0w
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  5. #5
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    restoring to 3.0 or 3.0.1 won't make a difference as they're pretty much identical anyway.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  6. #6
    Did retore and unlocked again with ultrasn0w. Tmobile sims card inserted and stays searching for network. What am i doing wrong?

    3g is off. Sim works on other iphones but not on this 3g phone. i have unlocked other iphones and never had this problem.

    still need help
    Last edited by poopeez; 2009-09-06 at 09:30 PM. Reason: Automerged Doublepost

  7. #7
    Hi Guys

    I have the identical problem to poopeez. Everytime I insert my t-mobile sim card it keeps on showing "searching..." then it shows "no signal". I have spend 2 days trying to get this to work but no luck. I have unlocked the phone with ultrasn0w.

  8. #8
    me 2222 and I isnt no not no idiots sirr

    First I was on 2.28 base and 3.0 was acting sluggish so I updated to 3.0 to 4.28 base no service with tmobile. Figured For some reason it was the firmware(dont know why) updated to 3.1 4.28 base still nothing. downloaded fuzzywuzzyband said may install ultrasn0w....still no service....8gb 3g
    Last edited by Kingcyprus; 2009-09-20 at 09:05 AM. Reason: Automerged Doublepost

  9. #9
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    2.28 doesn't work with 3.0... don't see how you managed that.
    Were you running yellowsn0w before?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  10. #10
    no yellow. just 2.28 with 3.0 no good kept stalling

  11. #11
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    How did you get 3.0 with 2.28? It's not compatible.
    Anyways.. did you buy it legit or from someone else?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  12. #12
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^^ that's a new one on me.............

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •