Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak Terminal Error, need Help!

  1. #1
    Default Jailbreak Terminal Error, need Help!
    Hey guys, i have a serious problem here. Got a new iPhone 3GS today and hactivated it with Redsnow. I added a few packages but still had no mobile connection.
    So i wanted to restored it with iTunes, but it stopped with Error 014.
    Now i am stucked in Restore Mode (Itunes Logo and usb cable)
    I tried different IPSWs and an older iTunes but nothing worked, then I wanted to Re-Jailbreak with Redsnow but it always stopps at the following Line:

    Mounting disk0s2s1...
    ERROR!

    Nothing happens, after 5 minutes some more white text appears to overlay the existing *weird* and the phone goes back to recovery mode.

    Ive tried a few different ways to get the phone back up, but nothing works, anyone got an idea, plz dont say its lost!!!! ;(

  2. #2
    Default Same situation with u
    I got almost the same situation with U.
    Firstly I Jailbreak it with Redsnow_0.8, and it works well.
    Then I Ulocked it with Ultrasnow_0.9-3, but there was no mobile connection, just stucked at searching..., and the system became very slow, although I can get into the OS.
    Then I want to resotore to Firware 3.0, but with Error 14 like you. Iphone now can not get into the OS, just stop at Recovery mode (Itunes Logo and usb cable).
    Finally I used resdsnow to Re-jailbreak it, but it stoped at like you :
    Mounting disk0s2s1...
    ERROR!
    .....
    Do you have any clues?
    you can reply me or send to [email protected]
    Many thanks.

    Quote Originally Posted by playR View Post
    Hey guys, i have a serious problem here. Got a new iPhone 3GS today and hactivated it with Redsnow. I added a few packages but still had no mobile connection.
    So i wanted to restored it with iTunes, but it stopped with Error 014.
    Now i am stucked in Restore Mode (Itunes Logo and usb cable)
    I tried different IPSWs and an older iTunes but nothing worked, then I wanted to Re-Jailbreak with Redsnow but it always stopps at the following Line:

    Mounting disk0s2s1...
    ERROR!

    Nothing happens, after 5 minutes some more white text appears to overlay the existing *weird* and the phone goes back to recovery mode.

    Ive tried a few different ways to get the phone back up, but nothing works, anyone got an idea, plz dont say its lost!!!! ;(

  3. #3
    Yes, i managed the problem already, dont ask me how.
    But here are the last two attempts i remember (out of 10-20).
    I put the phone in dfu-mode and applied the 3.0 ipsw with itunes recovery, it failed again after the apple with progress bar appeared. Then i tried to jailbreak again, failed. And then, again dfu-mode!, i applied ipsw 3.1 with itunes, now he didnt fail with the progress bar and it recovered completely to 3.1.

    Then i jailbreaked right away (3.0 ipsw) and all is good now.
    quite strange, perhaps you just need several tries with itunes to recover properly.

  4. #4
    HI playr, thanks for your info.
    But my phone is still broken. I finally changed one in retail. Thats the final solution. lol.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •