Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia..hates me? It dosen't want to work.

  1. #1
    Default Cydia..hates me? It dosen't want to work.
    After finally reinstalling Cydia last night (Thanks Him&BravoStealth) I'm now getting an error when I try to install something. Cydia downloads the package, and when it tries to install I get this error message:
    Internal Error, Could not perform immediate configuration on
    (1) on cydia
    StealthBravo Didn't know what to do, but can anyone help?


    Thanks.

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by It's Josh View Post


    StealthBravo Didn't know what to do, but can anyone help?

    ZOMG what?

    Well, we're gonna need some history. Perhaps Stealth will pick up on this thread too. lmao

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    We installed cydia manually and it launches now but it won't install anything.

    I am thinking that you need to run redsn0w again. Dont restore. Just run redsn0w, it will correct the error
    Last edited by StealthBravo; 2009-09-01 at 07:20 AM. Reason: Automerged Doublepost

  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    OMG! Something stealth doesn't know
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    anything else installed, probably not huh. Oh I remember him from IRC.
    was this a recent clean restore/jailbreak? Then a cydia install prob, now this. did he re-run redsn0w? I'd still need more info.

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    My suggestion is rerunning redsn0w. Anyone want to bet?

  7. #7
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    hella no dude, I learned my lesson, If it's a clean and recent restore and J/B yuppers I would agree.

    Notice his new signature.

  8. #8
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    whose? Stealth's?
    Yeah I noticed it sometime ago..I think it was yesterday...? Idk all my days are running together. ahaha.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  9. #9
    Quote Originally Posted by blkcadi View Post
    hella no dude, I learned my lesson, If it's a clean and recent restore and J/B yuppers I would agree.

    Notice his new signature.
    I've had my phone jailbraken ever since 3.0 came out - And cydia just started screwing with me now, lol.


    So I should just re-run redsnow?

  10. #10
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Yup.

    I'm curious as why he needed to install Cydia again...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  11. #11
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    pretty much

  12. #12
    Quote Originally Posted by angiepangie View Post
    Yup.

    I'm curious as why he needed to install Cydia again...
    It kept crashing when I tried to open it.


    I'm re-running redsnow now. Thanks - will post results soon

  13. #13
    Ive been following and keeping quiet

    Good luck!
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  14. #14
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by angiepangie View Post
    whose? Stealth's?
    Yeah I noticed it sometime ago..I think it was yesterday...? Idk all my days are running together. ahaha.
    Yeah, I lost a bet, that's why he's has my quote in his siggy.

    Meh, I would suggest a fresh restore and J/B but let's see how this plays out.

  15. #15
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by blkcadi View Post
    Meh, I would suggest a fresh restore and J/B but let's see how this plays out.
    I agree but he was trying to save some time. Sometimes saving time waste more time

  16. #16
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^no doubt about that. has to be a reason it all of a sudden started to crash. ow wellz.

  17. #17
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Yup. Restore in the first place and it would've been done by now.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  18. #18
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ yes'em he would have been done yesterday. lmmfao

  19. #19
    Quote Originally Posted by blkcadi View Post
    ^ yes'em he would have been done yesterday. lmmfao
    NO THANKS FOR YOU.

    Now I'm just being a thanks nazi.


    Anyway, running redsnow worked fine..


    Yayx3

    And I didn't want to restore it because I just ... didn't wan't too. For some reason. Lol

  20. #20
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by It's Josh View Post
    NO THANKS FOR YOU.

    Now I'm just being a thanks nazi.


    Anyway, running redsnow worked fine..


    Yayx3

    And I didn't want to restore it because I just ... didn't wan't too. For some reason. Lol
    And who was the first one in this thread to tell you to restore huh? lolz
    Had you asked me for help I would have told you where to go buddy, I mean I would have helped, but you never asked little ole me. lmao

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •