Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help getting facebook on recently jailbroken ipod 2.2.1 PLEASE HELP

  1. #1
    Default need help getting facebook on recently jailbroken ipod 2.2.1 PLEASE HELP
    Hi

    I just jailbroke a friends ipod touch, 2.2.1. everything is great except when i try to get facebook from the app store, it says i can't because i'm not on 3.0.

    So, I tried to copy the facebook app file from MY 2.2.1 jailbroken ipod touch into winscp, and then put it on her ipod.. but it didn't work. it's very possible that i don't know how to do it correctly, or that it just can't be done.

    but can anyone help me GET facebook working on her ipod? it doesn't matter if it's 2.2.1 or 3.0 (which i dont know if that's even possible.)

    I also tried using ********** to get an older version but it keeps telling me that the file has expired.

    HELP please

  2. #2
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    Easiest solution is to update to the iPod Touch to 3.0. Very easy to do.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yah. Why would you wanna stay on 2.2.1? 3.0 has many good things and allows for a lot of other apps not just FB to work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •