Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Recovery mode, doesn't turn after flashing Redsn0w, Pwnage tool, regular way

  1. #1
    Angry Stuck in Recovery mode, doesn't turn after flashing Redsn0w, Pwnage tool, regular way
    My friend updated his 1st generation Jailbroken/unlocked v2.1 iPhone to 3.0.1 in iTunes. Then he called me and I've used the last versoin of the Pwnage tool to make a custom 3.0.ipsw in order to jailbreak. But unfortunately after the restore, the phone stuck in recovery mode for ever. Originally I was thinking that I can't get into DFU mode properly, but I've repeated the process in redsn0w (it warns you if it's in recovery mode, instead of DFU mode) with no luck. I can't restore to any of the ipsw. Original ones, custom ones, doesn't take anything. When it's done in windows, Redsn0w report's that it's done, but the iphone continues to display hard drive picture and loading icon and after long time fails to the recovery mode. In itunes it gives the standard "..unknown error" message. Is there any way out of this?
    Any help is appreciated.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Nashville
    Posts
    284
    Thanks
    3
    Thanked 18 Times in 16 Posts

    i had a 2g that wouldnt boot past the apple logo once. i had to use "rock Your Phone" . the is a deal in the program that will boot it in regular mode. mine turned out to have a bad comm. board but it still booted it normally. give that a try and it should get you out of recovery mode

  3. #3
    I'll try that program, but what does it do exactly, ho it would be able to help in my situation?

  4. #4
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    1 - Custom FW are prone to such problems => use 3.0 not 3.0.1 (nothing u need in 3.0.1 anyway)
    2 - Try putting yr phone in DFU mode - then restore in iTunes (be sure to select 3.0!!!)

    If you need guidance on DFU have a look at my post here:
    http://modmyi.com/forums/redsn0w/681...ml#post4916967
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  5. #5
    Thanks Sursture for your comment, but as I wrote before I'm putting to DFU mode (for sure). Then restoring (using any of all the redsnow, pwnage tool and itunes and almost all pwned and original ipsws) after it finishes, it goes to recovery mode loop

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    iTunes will always give you an error #... this is extremely important. If it's on the 20's that's a really bad sign. I've had unknown error 23 and unknown error 26 that I have been unable to recover from.

  7. #7
    Yea I'm in 20's. But why it's like that. They kill buy that updates jailbroken ones? Is that legal?
    Or it's pwnage tool's fault?

  8. #8
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    Have you tried just restoring to stock firmware to get your phone operatable again? (wtf is that even a word)
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  9. #9
    I've fixed it. I had several VmWare virtual machines with different itunes and I've restored it many times to different stock ipsws. Once error changed to 1600 (I've red somewhere that somebody got lucky that way) so I got excited and restored again to 3.0 using regular curent itunes 8. It got fixed. Than I've jalbroke it with redsn0w 0.8 (two days ago I was using 0.7).

    Only thing I know for sure that I was surely in DFU mode, so it was hapening for some other reason, not my improper DFU mode

    Just keep trying many times. Critical point is to change the error from 20-ties to 1600-ds. Once you're in 16XXs, you're golden. Then restore it to 3.0 then jailbreak.

    Thanks everyone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •