Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on Apple Logo

  1. #1
    Default Stuck on Apple Logo
    Hey all I am having a problem here. I tried searching and found lots of posts about people being stuck on the apple logo but none of the solutions have worked for me. Last night I downloaded a new theme from Cydia and went to Winterboard to apply it. Winterboard did its thing and went to respring my springboard. The only problem is that it never came back from this respring! I did a reboot on my phone and now its stuck at the apple logo I have tried restoring everyway possible such as putting it in DFU mode but everytime it just fails with error code 13.

    I have no idea what to do...I am running OS 3.0. Does anyone have any clue about what I could possibly do to fix this? Im scared...

  2. #2
    i need help with this too. except im on 3.0.1. same thing happened. i went to apply winterboard and it rebooted and its stuck at the apple logo.

  3. #3
    Try these:
    Switching USB ports, cables, computers, restarting the computer, and uninstalling and reinstalling iTunes.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •