Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: All orginal apps gone. Please help!

  1. #1
    Unhappy All orginal apps gone. Please help!
    i have a 2G iphone upgrading to 3.0. So I upgraded to the 3.0 firmware and then jailbroke my phone using redsnow. after I jailbroke my phone the only app that was on my springboard was cydia, which would only open then close immediately. I have tried numerous things to even just get back anything to my phone, such as:
    ----restoring, my phone won't even restore to factory settings. I keep getting error 2? anyone know what this error means? I have also tried putting it into dfu mode and it still wont work.

    ----I have tried rejailbreaking it and that did nothing.

    ----I cannot ssh into my phone as i cant turn my wifi on since settings app is gone

    ---- I have iphonebrowser, someone told me to delete the file "com.apple.SpringBoard.plist" from /var/mobile/Library/Preferences/ and then reboot my phone. That didn't work.

    ---- I have restarted my computer numerous times as well as reinstall itunes (even older versions to try to downgrade the firmware and that didn't work either.)
    I am completely out of ideas and would greatly appreciate anyones help and advice. thank you!

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Download iFunbox to SSH into your phone with WiFi. Other than that I can't help lol. Maybe updating to 3.0.1 instead of 3.0? The com.apple.springboard.plist should've worked though... that's weird. The only thing I can think of is that all your icons are hidden. Does your internet still work even without wifi? If so, download bossprefs, poof, or sbsettings and run Poof. Unhide all of the things if that's the problem. If you can't get into Cydia, you can google "bossprefs download" and find some downloads for bossprefs then simply copy and paste through iFunBox the file into root/applications. If it still doesn't work let me know... I can probably figure something else out.

  3. #3
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Restore again and set it up as a new phone. You probably had catagories or similar program that has your files hidden.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •