Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no ringtone after jailbreakin!!!please help

  1. #1
    Default no ringtone after jailbreakin!!!please help
    i just got my my 3g iphone unlocked and jailbroken..everythin works perfect but for some reason it only vibrates no ring tone no nothin all sound settings are how they suppose to be..any suggestions??please anythin

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Going to ask a silly question first, the last time I was dealing with a member with a similar problem it turned out the the volume was turned down by the volume rocker on the phone. Have you checked that?

  3. #3
    lol, its almost been an hour...

    Is somebody feeling embarrassed?
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  4. #4
    no thats actuly the first thing i check'd...any other suggs guys

  5. #5
    Quote Originally Posted by Snglecam1 View Post
    no thats actuly the first thing i check'd...any other suggs guys
    Does it ring when you are selecting a ringtone?

    Does speakerphone work?

    Does your ipod play out loud?
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Easiest way to see if it is a hardware or software issue is to restore as New ((re-jailbreak)) and see if it persists. Make sure you set the phone up as new rather than from a backup, this causes tons of problems.

  7. #7
    speaker works good when i pick a ring tone plays and ipod two....i actuly paid some one to jailbreak the phone for me i guess i should give him a call and tell him what u think is best..re jailbreak??and set as new rather from a back up..

  8. #8
    Quote Originally Posted by Snglecam1 View Post
    speaker works good when i pick a ring tone plays and ipod two....i actuly paid some one to jailbreak the phone for me i guess i should give him a call and tell him what u think is best..re jailbreak??and set as new rather from a back up..
    yeah if you payed someone for it, you could give him a call, and ask him if he could re jailbreak it, because your ringtones aren't working
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  9. #9
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    If you had it done by someone, did they sync the phone first and then use the back up? Probably not. Did this problem occur right after the jailbreak?
    Sometimes you can plug your headphones in and out a couple times and cure this kind of problem as the contacts get dirty. You could also clean the headphone jack with a q-tip and alcohol being careful not to load the q-tip up to much.

    babyblue, It seems we are canceling each other out here on almost every thread here. OMG
    Last edited by Bo Troxell; 2009-08-19 at 04:02 AM. Reason: Automerged Doublepost

  10. #10
    yea i just pluged on the head phones and u could hear the ring tone but when u unplug it it just vibrated i dont think he sync the phone and then use the back up...thats prob y..so what should i tell him to do re jail break or can this issue be fixed bisides another way

  11. #11
    Quote Originally Posted by blkcadi View Post
    If you had it done by someone, did they sync the phone first and then use the back up? Probably not. Did this problem occur right after the jailbreak?
    Sometimes you can plug your headphones in and out a couple times and cure this kind of problem as the contacts get dirty. You could also clean the headphone jack with a q-tip and alcohol being careful not to load the q-tip up to much.

    babyblue, It seems we are canceling each other out here on almost every thread here. OMG
    hahaha sorry?

    you help everybody with the s/n's that start with a-m, i'll take care of the rest...

    lol just joshin
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  12. #12
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    That would be my advise to restore as new and then re-jailbreak. You do not want to use a back up that's why I didn't think that was the problem. Again, did this problem start right after the jailbreak?

  13. #13
    yes it did..he left i got a call and it was vibrating checked all settings and nothin...i really dont wana pay 50 dollars again lol

  14. #14
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Why not do it yourself. It is really easy. I can help you if you would like.

  15. #15
    are you on windows or osx?
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  16. #16
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Have at least iTunes 8.2 and then you will click restore. It will set the phone up as new. You will need to download redsn0w to your computer and run the program. It spells it all out for you. Here is a link to a tutorial that will walk you through the steps as well as links for files that are needed, pics and a video.

  17. #17

  18. #18
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    OK Blue, it's all you. Do your thing. I give up.

    DO you have AIM, you can talk to me there. Click the AIM icon by my stats.
    Last edited by Bo Troxell; 2009-08-19 at 04:30 AM. Reason: Automerged Doublepost

  19. #19
    lmao

    singlecam - download itunes, redsnow, and a copy of a 3g 3.0 ipsw (be sure not to be using safari) plug in your phone, put it into DFU mode (search on youtube), click on restore, it will restore the phone to the stock 3.0.1 firmware.
    Once you get to the "connect to itunes" screen
    run redsnow follow this site iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.0 Using RedSn0w (Windows)
    your phone should now be running, with no service.
    add the ultrasnow repo, download and install
    finished
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  20. #20
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •