Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0.1?

  1. #1
    Default 3.0.1?
    i upped to it and now cydia doesnt work when i jailbreak
    help?

  2. #2
    my phone has 3.0.1 firmware now.
    before when it was just 3.0 it worked perfectly
    now it doesnt work at all once i upgraded.
    clear enough?

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Yes sir more info is needed to point you in the right direction.
    Did you install both Cydia and Icy?
    Did you set up as a "New" phone or sync from a backup?

  4. #4
    Quote Originally Posted by babyblue_pimp View Post
    no, and your attitude is not appreciated.

    what phone are you using?

    did you do a clean upgrade to 3.0.1, and then rejailbreak?

    didnt mean it like that
    3g 16gb
    and yes it was fresh from 3.0.1 to jailbreak
    cydia and icy

  5. #5
    Quote Originally Posted by blkcadi View Post
    Yes sir more info is needed to point you in the right direction.
    Did you install both Cydia and Icy?
    Did you set up as a "New" phone or sync from a backup?
    I didnt do the last part when i rejailbroke mine

    i updated my iphone last night too, by accident lol
    so i had to learn how to jb it

    my cydia works and everything and i dont think i installed icy with it

    noob question, for the thuird part i just plug my iphone into my computer and run itunes right? a thing should pop up asking me to restore or what? i didnt know i had to do that, i still got all of my contacts and all my apps minus the cydia ones

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by scruff View Post
    didnt mean it like that
    3g 16gb
    and yes it was fresh from 3.0.1 to jailbreak
    cydia and icy
    Your problem is a conflict with installing Cydia and Icy. You can try to delete Icy but I don't believe that will cure the problem. You may have to restore and re-jailbreak.

    Quote Originally Posted by supasekziaznboi View Post
    I didnt do the last part when i rejailbroke mine

    i updated my iphone last night too, by accident lol
    so i had to learn how to jb it

    my cydia works and everything and i dont think i installed icy with it

    noob question, for the thuird part i just plug my iphone into my computer and run itunes right? a thing should pop up asking me to restore or what? i didnt know i had to do that, i still got all of my contacts and all my apps minus the cydia ones
    If you had Icy installed you would have an Icon on the springboard.
    When restoring you should always set up as a new phone not from a back up. This causes so many problems. You can always sync to get your contacts and music.
    Last edited by Bo Troxell; 2009-08-18 at 11:05 PM. Reason: Automerged Doublepost

  7. #7
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    Icy is your problem. re-jailbreak and don't install icy.

    then add the ripdev source in cydia to install icy.

    No issues for me.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

  8. #8
    yeah everything seems fine
    my battery problem i think went away from the mms i had installed
    after i removed it my battery was still draining like no other

    i know its a old battery but i got a lil over 5 hours of internet radio with push and ll that stuff off using carrier network before my phone died

    now all i got is winterboard and sbsettings

    should i do a restore? any reason to? and how?

  9. #9
    Quote Originally Posted by babyblue_pimp View Post
    Please reread your posts, I know this isn't a english class, but when i have to guess and figure out what you are trying to say, it's hard to give you a for sure answer.

    Is your location services on?

    5 hours is about what the phone should get, with EVERYTHING on, and being consistently used... but if you had everything off, only using internet radio, you should get at least 8 hours.
    ok,

    i dont have a brand new battery so i dont expect to get the greatest life expectancy

    none of my notifications, location, wireless, or any of that are on.

    my question are: should i do a restore if i just rejailbroke the iphone? i used the redsnow program and the 3.0 .iswp( i think thats what the file was called)

    and if i need to do one how do i go about doing a restore to a new phone?
    Last edited by supasekziaznboi; 2009-08-19 at 05:01 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •