Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs acting peculiar after jailbreaking

  1. #1
    Default 3Gs acting peculiar after jailbreaking
    I am recently jailbroken and unlocked however still running on they AT&T network. For some reason every other day or so my wifi tells me that the password needs to be re-entered, no amount of entering the correct password fixes this problem, however rebooting the phone does.

    Also, the bar at the top of the screen, the one that shows signal strength, battery strength, etc., will disappear from time to time either coming out of sleep mode or after closing an app. It's not a huge deal, but annoying none the less. I'm running Winterboard but not sure if it's a setting in there that's causing this.

    Any thoughts?

  2. #2
    It Might have to do with winterboard, it might have to do with another program you have installed, it might have to do with having a certain program installed, with another certain program installed. I know i've never had any of those issues, not even a single time. and i have quite a few applications on my phone, just not winterboard.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. #3
    You're using a 3Gs phone? I had none of these probs with my 3G, only my 3Gs.

  4. #4
    Quote Originally Posted by slambo View Post
    You're using a 3Gs phone? I had none of these probs with my 3G, only my 3Gs.
    yeah i'm using a 3gs.

    I had more problems with my 3g, concerning wifi., never once with my 3gs.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •