Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak help

  1. #1
    Default jailbreak help
    firmware 3.0.1

    Here's how I have tried to jailbreak my iphone
    1.Download redsnow 0.8 and start it up
    2. Download the iPhone1,2_3.0_7A341_Restore.ipsw.zip folder the site gave me 3. Saved to my desktop as a zip folder

    Here's where I run into problems.I do one of two things here.

    1. If I try to open the zip folder with red sn0w, it doesn't see the folder

    2. I use Vista's menu option to "extract all files". When I do this, a folder called "Firmware" and another one are not able to be extracted because they have the same name as another file. I cannot make it accept those folders. If I say "skip" (the only way to continue with the extraction of the other files) and try to open the .ipsw folder (the whole file that I downloaded originally) with redsnow, the application opens the folder (instead of selecting it, like I would have thought) and finds nothing inside

    what am I doing wrong? Help! My software is vista in case that wasn't already clear

  2. #2
    Green Apple kofster's Avatar
    Join Date
    Sep 2007
    Location
    San Fernando, Trinidad and Tobago
    Posts
    70
    Thanks
    1
    Thanked 14 Times in 13 Posts

    Dude, the first thing you are doing wrong is saving the .ipsw as a zip. leave it with the .ipsw ending.
    Second thing we've noticed is that if you have a 64 bit machine and are trying the jailbreak, even if you manage to change the .ipsw back from .zip, you will run into problems when trying to perform the dfu.
    First things first, change the .zip back to .ipsw. Continue with the jailbreak. If you are having problems with the dfu after redsnow recognizes the file, get a buddy to come over with an xp machine and try it.
    That's the best advice I can give ya...
    SMS: OK
    MMS: OK
    YouTube: OK
    Maps: OK
    GPS: Frikkin Awesome!!!
    iTunes Music Store: OK
    AppStore: OK
    Cydia: Speedy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •