Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone Frozen - not the usual "bricking" - need serious help

  1. #1
    Default Iphone Frozen - not the usual "bricking" - need serious help
    The photo i attached speaks for itself. It's frozen there, i tried Dfu mode but nothing... the computer doesn't recognize it, it doesn't make that "beep" sound when i connect it.

    The iphone is not mine and i cannot tell you exactly how this happened, from what i know it did while in the "process" of jailbreaking

    the only thing i can think of is to let its battery die and try to turn it on..
    Attached Thumbnails Attached Thumbnails -img_3585.jpg  

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Have you tried holding power and home buttons to reboot it?
    As you stated, DFU mode is the key to restoring it.
    Here are some alternative methods for DFU you could try.

    DFU Mode.
    Method 1)
    • Attach the phone to the pc
    • Turn the phone off
    • Hold power and home together for *exactly* 10 seconds
    • Release power but keep holding home until the pc beeps as a USB device is recognized.
    • At no point will the display come on. Now your restore should work.
    Having problems? Try adjusting the 10 seconds to be slightly less like 9 seconds, then 8, then 7. It’s a tricky timing but you will eventually get it.
    Method 2)
    • Hook up the phone powered on to the PC
    • Now hold home / power until the phone turns off and keep holding for 10 seconds. If the phone ever turns on during this phase, start over and hold for less time.
    • Now release power and continue holding home until the PC recognizes the phone.
    • I don’t like this method as much because there are “rumors” that it may cause some 1604 errors in the restore. I am not convinced of that though.
    Method 3)
    • Attach the phone to the pc
    • Turn the phone off
    • Press and hold power. Keep holding power. As soon as you see display on the screen of any sort press and hold home.
    • Hold power and home together for *exactly* 10 seconds
    • Release power but keep holding home until the pc beeps as a USB device is recognized.
    • At no point will the display come on. Now your restore should work.
    Having problems? Try adjusting the 10 seconds to be slightly less like 9 seconds, then 8, then 7. It’s a tricky timing but you will eventually get it.
    Have MAC OSX 10.5.6 or aMAC Book slim? You have a problem entering DFU mode. Here is an easy fix from the dev-team blog:
    1. You will need an account with ADC (Apple Developer Connection) this is free and takes a few minutes to sign up, you should read the terms and conditions carefully and you should only sign up if you are thinking of developing applications in the future - Apple Developer Connection - Mac Dev Center
    2. Download the disk image
    “IOUSBFamily Log release for Mac OS X 10.5.5 Build 9F33” (yes, that is a “5” in 10.5.5 - this is a developer debug package of the USB kernel extension).
    3. Install IOUSBFamily-315.4.1.pkg from within the disk image
    4. Reboot your system.

  3. #3
    thanks for the fast reply but unfortunately i cannot turn it off... it froze when it was "loading" something. i tried holding the power button and the home button but no luck
    Last edited by em121231; 2009-08-07 at 09:36 PM.

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    No, I said power and home at the same time. But you could try letting it drain tha battery and see if that may help, ya never know.

  5. #5
    oh yes yes, both buttons, i know , it was just a typo '


    so, the phone ISN't exactly stuck at the "usual" apple logo, it had the apple logo and the little "turning gear" ('scuse my language" started turning and it suddenly froze, the little gear isn't turning.
    Last edited by em121231; 2009-08-07 at 09:43 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •