Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1st gen iphone firm3.0 apps not working

  1. #1
    Default 1st gen iphone firm3.0 apps not working
    pretty much what the title says. i have a 1st gen iphone with firm 3.0 jailbreak through my mac. all the programs used to work then outta of no where they stopped, it shows the loading screen for the app then brings me back to home screen. does anyone know what to do? thanks

  2. #2
    ttt

    does anyone know?

  3. #3
    Have you tried rejailbreaking? Do the apps work before u jailbreak? If not redownload the firmware

  4. #4
    yea the apps all worked before i jail broke it, im in the process of rejailbreaking it and starting over

  5. #5
    i have the same problem as you, every time i want to open an app it drives me back to the home screen, even more, the phone restarts. i know is not a watchdog timer issue because time doesn't trigger the reboot, application launching does, i have tried different PC's and different usb cables, re-redsn0w the phone but nothing works. could be a digitizer issue?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •