Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SlingPlayer keeps pausing and Buffering

  1. #1
    Default SlingPlayer keeps pausing and Buffering
    I have been running SlingPlayer for quite a while now...first on my 3G and now on 3GS, but no matter how I'm running it, it keeps pausing on me and I get the "loading %" thing on the upper right.

    This happens even when I'm running it on a legit 20MB download line (the Slingbox is on another 5MB upload line in a seperate house).

    It even happens when I'm running it on SQ (Standard Quality). It of course also happens when I run it over 3G.

    Does this happen to everyone else? or is it just me? I figured have a 3GS would have fixed this.

  2. #2
    I only experience problems when Im at work.

    Around town on 3G I usually get around 1300-1800 kbps download and around 200-400 upload, and with that, sling plays flawlessly.

    When I get to work, I usually get around 32 upload and zero download, sling will usually not connect at all at this point, if it does it just buffers constantly till I get mad and quit.

    Try downloading a speed tester for you iphone and keep testing around town to see where you get the best service. Other than buying a zboost 3G booster there isn't much you can do to get sling to play better.

    If your getting buffereing with a 5MG deadicated line than there is something else wrong.

  3. #3
    It isn't your bandwidth availability, but your router settings.

    Be sure that your ports are set correctly and you should be good to receive steady streaming . Check the router configuration setup guide on line n the sling website

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •