Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ooops! iphone stuck in reboot mode

  1. #1
    Default ooops! iphone stuck in reboot mode
    i have a 2g 3os iphone that is jailbroke.

    after i installed mobilefinder my phone got stuck on reboot. all that is showing is the bitten apple. any solution(s)? might i have to do a restore in Itunes?

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Have you tried to hold power and home to get it to reboot.
    May have put in DFU mode and restore it.

  3. #3
    yeah, i tried that. guess i'm gonna do a restore before its gets any late to go to work. thx.

  4. #4
    yea, I've done that a few times myself. pretty sure restoring is the only out. :-(

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •