Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2g iPhone jailbroken but now no service

  1. #1
    Default 2g iPhone jailbroken but now no service
    Ok so I finally got round to jailbreaking my 1st gen iPhone with redsn0w and now I can't seem to pick up a signal. Wifi is working fine, as are all the non phone dependent functions. Cydia and icy work well, but I can't use the phone as there is no signal. I have combed the Internet and posted on other forums but cannot seem to find an answer! I have even tried ultrasn0w with no avail! Has anyone Any solutions? It's driving me mad!

    Doc

  2. #2
    Have you found a solution to this?

  3. #3
    Hi,same problem here...

    I send you this email because I HAVE A BIG PROBLEM!!!!

    To days ago I updated my iPhone 2G (EDGE) with firmware 3.1 Beta 3. Then I jailbreak it with iH8sn0w. After that my iPhone recovered from jailbreak process and start freezing and loosing the GSM signal. I restored it back to 3.0 and jailbreak again. Since then my iPhone displays “NO SERVICE”. I made downgrade even until 1.1.1. version. I downloaded the Baseband until 04.02.13_G modem firmware. I tried all those possibilities, but my iphone is showing NO SERVICE.

    My iPhone was bought with 1.1.2 (04.02.13_G modem firmware) version.

    Please help me in this case because you’re my last chance.

    Thank you very much.

  4. #4
    yeah, I found a solution. I ended up restoring and then rejailbreaking. All works as it should now. I think it was because i Jailbroke without a sim card. I kept it in this time and it works. If youre on o2 UK, DONT accept the settings update because itll feck up your Edge

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •