Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 update for 1st gen iphone ?

  1. #1
    Default 3.0 update for 1st gen iphone ?
    i still got the 1st gen 4 gig iphone and i was wondering if i can update it to the 3.0 firmware?

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Sure you can. Update iTunes to 8.2 and then update to 3.0.

  3. #3
    i have G1 unlocked/jailbroken ver 2.1 using with T Mobile

    can i upgrade to 3.0

    can any body give me any link or steps from where i download what files and how i update it. Sorry i never did it before.

    Also if i download 3.0 directly from itunes, is it safe for unlock/jailbroked phone...?
    Thanks in advance

  4. #4
    Yes, if it is a 2G iPhone. Since you said it was a 1st generation then that means it is a 2G phone. You can update directly from iTunes and use redsn0w 0.8 to unlock and jailbreak it.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  5. #5
    Iphone Jailbreak

    The only thing that changed really is redsn0w. The guide shows .7 the the current version is .8 also i would recommend that u dont install icy

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^+1 ((no Icy))

  7. #7
    i updated, lets see if i get any problem
    Last edited by utna; 2009-07-25 at 08:30 PM.

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    De
    Posts
    177
    Thanks
    49
    Thanked 44 Times in 33 Posts

    Yes, do not install icy!! I did on my 2g and cydia wouldn't work, so I had to redo the jailbreak and not include icy.

    Everything works great though although when you get apps from cydia, make sure they are 3.0 compatible, some say they are a\but actually aren't though. My lockdown app doesn't work and a few themes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •