Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: locked phone! trying to downgrade 3.1 beta to 3.0

  1. #1
    Default locked phone! trying to downgrade 3.1 beta to 3.0
    So I was using 3.1 beta and decided to try and revert to 3.0 after attempting to just do a simple restore in iTunes it had the baseband error code and locked the phone. now whenever I go into itunes it says i am not part of the developer program and will not allow me to do anything. Is there any way to unlock my phone and revert it to 3.0

    ps i do NOT rely on yellowsn0w for cellular data

  2. #2
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    Put it into DFU mode, and then try to restore it.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  3. #3
    sorry let me be more specific to what has been already done.

    my first thought was to put it into DFU mode and restore but once it is near done restoring I get error message 1015 i believe it was, which had to do with baseband mismatch being that 3.0 and 3.1 beta are different basebands and im currently on the new one. so i shot at a few methods including downgrading to itunes 8.1 but it was completely incompatible. i also tried just restoring back to the 3.1 beta (which is already on the phone) but I got locked out (can only make emergency calls)

    I have heard of people downgrading the baseband before which seems to be what i need to do, though i do not know if there is a process or a program available for something as new as 3.1 beta

    it is no longer in locked mode but it is stuck in restore mode (black background and picture of cable going into itunes) and when plugged into itunes it says it must be restored before it can be used in itunes. and yes i tried restoring it but once again error 1015
    Last edited by theodorem; 2009-07-17 at 02:02 AM. Reason: Automerged Doublepost

  4. #4
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    You need to put it into DFU, and then restore. You should hit a 1015 at the end (which you have). In reality, the 3.0 firmware has been loaded onto your phone, you just can't access it because of the Recovery Mode. After you get the 1015, click ok, and then open either redsn0w or purplera1n on your computer, and jailbreak it. (you can only use purplera1n if you have a 3GS, not a 3g) After it's done, it'll boot and you'll be back on 3.0 jailbroken. If you don't want it jailbroken, just restore it again.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  5. #5
    ^Thats the ticket.

  6. #6
    so i got impatient and bought a udid spot off ebay and it worked. thanks for trying to help my newb bricking experience, guess i should be more careful with betas. youll probly have more newbs to come! also now that i have a dev spot (but not a login..) is there any way to download legit betas?

  7. #7
    You have to be an actual dev to download legit betas.

  8. #8
    Green Apple
    Join Date
    Jul 2009
    Location
    St Louis, MO
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bteamer View Post
    You need to put it into DFU, and then restore. You should hit a 1015 at the end (which you have). In reality, the 3.0 firmware has been loaded onto your phone, you just can't access it because of the Recovery Mode. After you get the 1015, click ok, and then open either redsn0w or purplera1n on your computer, and jailbreak it. (you can only use purplera1n if you have a 3GS, not a 3g) After it's done, it'll boot and you'll be back on 3.0 jailbroken. If you don't want it jailbroken, just restore it again.
    I tried that and it would go all the way through, but not activate at the end. Anyone know how to get it activated? It usually activates in itunes.

  9. #9
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    Do you have it plugged into iTunes? If not, do it. If so, unplug it and replug it in.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  10. #10
    Green Apple
    Join Date
    Jul 2009
    Location
    St Louis, MO
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bteamer View Post
    Do you have it plugged into iTunes? If not, do it. If so, unplug it and replug it in.

    That did nothing.

  11. #11
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    And you are on legit AT&T right? If not, install and run purple/ultrasn0w. But if you're not, I can't think of anything besides restoring again. It can't hurt really unless you've already synced all of your music/apps/contacts back on.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  12. #12
    Green Apple
    Join Date
    Jul 2009
    Location
    St Louis, MO
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bteamer View Post
    And you are on legit AT&T right? If not, install and run purple/ultrasn0w. But if you're not, I can't think of anything besides restoring again. It can't hurt really unless you've already synced all of your music/apps/contacts back on.
    Yes, AT&T. I've tried it over and over. Never activates. wi-fi will work, but no phone.

  13. #13
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    So you're saying that you've put it into DFU mode, restored to stock, had service, then jailbroken and not had service. More than once?! That can't be true.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  14. #14
    Green Apple
    Join Date
    Jul 2009
    Location
    St Louis, MO
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bteamer View Post
    So you're saying that you've put it into DFU mode, restored to stock, had service, then jailbroken and not had service. More than once?! That can't be true.
    No. I've put in DFU, restored, error 1015, Jailbreak, then no service. Tried redsn0w 0.7.2 and 0.8.

  15. #15
    Default hi guys even Iam stuck with the same problem, because of my figtive nephew. pls help
    locked phone! trying to downgrade 3.1 beta to 3.0
    So I was using 3.1 beta and decided to try and revert to 3.0 after attempting to just do a simple restore in iTunes it had the baseband error code and locked the phone. now whenever I go into itunes it says i am not part of the developer program and will not allow me to do anything. Is there any way to unlock my phone and revert it to 3.0.


    Mine is a 2G iPhone. This happend last night.

  16. #16
    Quote Originally Posted by boops007 View Post
    locked phone! trying to downgrade 3.1 beta to 3.0
    So I was using 3.1 beta and decided to try and revert to 3.0 after attempting to just do a simple restore in iTunes it had the baseband error code and locked the phone. now whenever I go into itunes it says i am not part of the developer program and will not allow me to do anything. Is there any way to unlock my phone and revert it to 3.0.


    Mine is a 2G iPhone. This happend last night.
    Either try Pwnage or Google. "iRecovery". Once connected with iRecovery, type fsboot and your phone will come out of DFU mode. There is a Mac and Windows version. PM me if you have more questions!

  17. #17
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Location
    Central PA
    Posts
    521
    Thanks
    24
    Thanked 26 Times in 26 Posts

    Wouldn't a hard reset do the trick?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •