Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem also with Downgrading iphone to 2.2.1

  1. #1
    Default Problem also with Downgrading iphone to 2.2.1
    Hi, all.

    I'm also having problems with iphone 3G 3.0. after upgrading to 3.0, the fone keeps telling me to 'wait for Activation, - This may take some time'.
    After a whole day of waiting, I've decided to downgrade to 2.2.1 but also cant do this. cos, i've read about using itunes but not what version, i should to do so?
    can som1 verify this please.

    ? - Can i use WinSCP to delete all info from the iphone and then restore complete new firmware of 2.2.1?


  2. #2
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Location
    Central PA
    Posts
    521
    Thanks
    24
    Thanked 26 Times in 26 Posts

    Downgrade to the last version of iTunes. Download the last QuickPwn version, after installation you'll get an error (1600's I believe) and then close iTunes and then open up QuickPwn to get past the lock and you're set!

  3. #3
    Default Problem also with Downgrading iphone to 2.2.1
    Hi, Ozzyman500.
    Dude, you gotta slow it down alittle...
    So i should have what, itunes 8.2?
    I have QuickPwn ver. 2.2.5 on xp.
    I remember getting a 1620 error and i clicked on 'OK'.but when i go into the setting to find the vers. it still says 3.0. - do i still go to QuickPwn to jailbreak?

    - Just while typing this, i got an error 1060? what about that?

    P.S.can i erase the whole iphone HD with WinSCP and try restoring that way?

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you used the "update" button to get up to 3.0 that's your issue. Restore to 3.0 and use redsn0w 0.8 to rejailbreak which will also activate the phone. At this point you can download ultrasn0w from Cydia to unlock.

  5. #5
    sorry, i get a error 1013 message.
    But am still waiting for QuickPwn to send my iphone into recover mode.

    hi, Poseidon79.
    do you mean i should use the cracked 3.0 firmware vers. to restore?
    Last edited by rizla03; 2009-07-12 at 08:13 PM. Reason: Automerged Doublepost

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    There's no such thing as a "cracked" firmware. I'm confused. If you mean a custom built firmware with pwnage no I don't mean this. I mean plug into iTunes and restore to the stock 3.0 firmware.

  7. #7
    hi.
    Thats what i did in da beginning. then JB with redsn0w 0.7
    Now i cant activate or make calls from iphone.

  8. #8
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you're on a legit contract make sure you activate with iTunes BEFORE you run redsn0w.

  9. #9
    not sure, iphone was sold to my friend, in a corner shop.

  10. #10
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    *beats head against the wall*! You don't make any sense. Is this YOUR phone or a friend's phone? Is this phone signed up on contract or are you trying to unlock it for a different provider? Someone else please try and translate this for me!

  11. #11
    Dude, what dont you understand? mine or my friends, im trying to unlock the fone so it becomes sim free.

  12. #12
    hi ozzyman, could you explain step by step what you explained about the 1600's error using itunes and quickpwn, this is what you said to someone: Downgrade to the last version of iTunes. Download the last QuickPwn version, after installation you'll get an error (1600's I believe) and then close iTunes and then open up QuickPwn to get past the lock and you're set!" my problem is i installed an MMS application from the Cydia source (i think Xsellize) and after it installed it rebooted but not fully and stayed on the white apple logo. i then tried to putting it in recovery mode but when i connected it to itunes i got the 1600 and 1620 error, please explain step by step what you suggested to this other person please. thank you for your time. if you could answer as soon as possible, i would be your slave!!!!)
    Ps: i hope this doesnt constitute hijacking a thread. if it doesn. im sorry. wont do it again.

  13. #13
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Location
    Central PA
    Posts
    521
    Thanks
    24
    Thanked 26 Times in 26 Posts

    lol, once you get the 1600's error, close iTunes. Open up the last version of QuickPwn and follow the instructions. After that it should boot up your phone again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •