Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't load wallpaper behind Icons

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Sconie
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default can't load wallpaper behind Icons
    I Jailbroke my 3G 3.0 iPhone with Pwnage last week.
    I have gone into winterboard and moved the "user wallpaper to the top and still nothing works BLACK SCREEN... I tried to look for a
    springboard jpg file with cyber duck, I just don't know

    Please Help... This driving me crazy and I'm sure it's something stupid

    Thanks

  2. #2
    You need to upload a pic into that folder...and it must be a .png format and named "Wallpaper.png"

    /Library/Themes/**whatever folder option your using in winterboard**

  3. The Following User Says Thank You to cpjr For This Useful Post:

    bubinga (2009-07-10)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Sconie
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cpjr View Post
    You need to upload a pic into that folder...and it must be a .png format and named "Wallpaper.png"

    /Library/Themes/**whatever folder option your using in winterboard**
    I do have a wallpaper.png in the folder
    I've even gone in and change it manually
    that's what driving me crazy...
    I don't want to re-jallbreak if I don't have too.

    Thanks

  5. #4
    Make sure "Wallpaper.png", the W is capitalized, it makes a difference. Also, make sure you set the permissions on the file properly, I usually use 775

  6. The Following User Says Thank You to cpjr For This Useful Post:

    bubinga (2009-07-10)

  7. #5
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Sconie
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cpjr View Post
    Make sure "Wallpaper.png", the W is capitalized, it makes a difference. Also, make sure you set the permissions on the file properly, I usually use 775
    Ya I did "get info" on the file and the permissions is set to 755
    How do I change that? I don't see how I can edit it in "get info"
    Is there another spot to do it?

  8. #6
    755 should also work. Last thing I can think of is make sure you've checked off that theme inside winterboard before you close it, to activate it. Otherwise, have no idea why its not working.

  9. The Following User Says Thank You to cpjr For This Useful Post:

    bubinga (2009-07-10)

  10. #7
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Sconie
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cpjr View Post
    755 should also work. Last thing I can think of is make sure you've checked off that theme inside winterboard before you close it, to activate it. Otherwise, have no idea why its not working.
    Ya still nothing
    Thanks for the effort

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •