Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Really? No one knows why it freezes?

  1. #1
    Default Really? No one knows why it freezes?
    As my title, I think a lot of us wanted to ask this question...there seems to be a lot of high tech people on this forum but no one can tell us why some Iphones tend to freeze at the "Slide to Unlock" screen after modding?

    We will appreciate it if someone can give us some detailed information on this problem. Is it hardware? or Software issue? How do solve it? Very simple.

    Thanks.

    By the way, I've tried everything, all type of firmware, iliberty, redsnow, anything you name it. But still freezes at the "slide to unlock" screen.

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Well, I have no idea in your case why, but there are indeed a couple things I would suggest.
    Not knowing much, Mac/PC 2G/3G OS 3.0, 2.2.1 or type of method you used to J/B. After J/B did you sync with iTunes from a back up?
    You know, important stuff like that would be helpful in attempting to give you assistance.
    To me it sounds like a software issue, not hardware. But no info so a tuff one.
    Do this.
    Put phone in DFU mode. (make sure it is in DFU)
    Restore to a fresh OS, (whatever your using) set up as a new phone
    Jailbreak again, I suggest using RedsnOw, much more stable.
    Then before you do anything else, see how it works and we'll go from there.
    Process of elimination ya know.
    Good luck.

  3. #3
    Sup blkcadi, thanks for the reply. Well this phone was originally 1.1.1, and I've used the original method to jailbreak and activate, which is by connecting to wi-fi, then go download bunch of stuff and ...etc. It worked fine for like 6 months and then all of a sudden it will just freeze out of now where. So I go online again and found out iLiberty (at the time it was new) so I first DFU it to 1.1.2, 1.1.3 and 1.1.4 (I tried them all) then jailbreak using iLiberty. Then the freeze at Slide to Unlock presists. So the phone was just sitting there for a while. Then recently I finally remembered it and got it out to try again, I foudn out the redsnow method. So I downloaded redsnow and followed the thread here: http://www.modmyi.com/forums/redsn0w...w-windows.html
    Now it works fine but still freezes at the Slide To Unlock...After jailbreak with this method, I sync with iTunes only to load up some pictures and songs. I have no programs installed via Cydia.

    Some info on my phone:

    Version: 3.0 (7A341)
    Serial: 7R735ALZWH8
    Model Type: MA712LL
    Location: I'm based in Taiwan and uses a Taiwanese telecome carrier service
    Iphone: 8GB
    Computer System: Windows XP Home Version 2002 Service Pack 3
    Itunes: Version 8.

    Do you need any other info? If you do, please let me know, thanks for the help.
    Last edited by jdmz33; 2009-07-09 at 08:13 AM.

  4. #4
    Should you really be posting your IMEI and Serial number on this forum? I can't think of what someone could use it for but I wouldn't be comfortable doing that. Maybe it's just me

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Redsnow is for jailbreaking 3.0, have you updated iTunes to 8.2?
    Could be part of the problem. Make sure your using the correct jailbreak tool for the firmware your using.
    It sounds like you know what your doing. Not sure where to go from here other than just keep plugging away and repeating the steps.
    iPhone 2G phones are so cheap now you could pick one up for a song.
    Sounds like your may be picking up a bad file, maybe. Typically problems like this are a software issue but geez you just never know. Good luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •