Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 100

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS jailbrake and unlock is here! you can do it today!

  1. #41
    anyone else having problems finding there wifi network after installing ultrasn0w?

  2. #42
    Yeah I don't know whether to do this or not. I am in the process of capturing my iBEC and iBSS at the moment.

    When it is finished if I have time I might jb it, I can always restore and rejailbreak it when a polished version is released.

  3. #43
    Cydia isn't installing for me at all.

  4. #44
    while the unlocking does work...i've tested it on 2 sim cards

    but the network seems really unstable ...i keep losing my wifi and network connection... and i can't even make or receive calls for a lil bit...it's so weird...

    oh and i do notice some random freeze up for like 1~2 seconds after installing the jailbreak+ ultrasn0w ...


    Any1 else encountering the same problem?

  5. #45
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    my phone says installing cydia.. unpacked and clean look done and finished is in bold but the status bar at the bottom shows its not all the way done and when i close it cydia isnt there

    forget it i just restarted my phone(like the directions say to do) and it worked.. thanks
    Last edited by RdGzKp; 2009-07-03 at 05:36 PM.

  6. #46
    All works except wifi - no connection at all (networks can not be seen). Any ideas?

  7. #47
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Okay,This is what I have found out so far..
    I could NOT get purplera1n to work on Vista,used XP and it worked fine(I had to close purplpera1n when it said :done waiting for reboot and reopen again)

    I downloaded cydia via "freeze" it did not install right away I went to settings and back to the home scerrn and it was there.

    winterboard does NOT work because of the kernelcache.s5l8900x is NOT DONE

    For those of you having problems with MS stuff like after you install fiveicon dock phone WONT RESTART do a hard hold down power AND home button untill the phone reboots..
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy

  8. #48
    my phone network + wifi networks keeps restarting itself...
    so annoying

    :[
    any1 else has this problem or is it just me?

  9. #49
    Thank you so much Geo, worked like a charm!

    Can anyone confirm SBsettings or Backgrounder?
    Last edited by Sniper366; 2009-07-03 at 05:49 PM. Reason: Automerged Doublepost

  10. #50
    SBSettings worked fine for me but I couldn't get the 3G toggle to appear in it =/

  11. #51
    SBSettings and Backgrounder are both working for me. However, Backgrounder hasn't really been updated to 3.0 to reflect all of it's latest features, so it's not as exciting as it could be.

    Springboard restarts are crazy fast!

  12. #52
    Green Apple
    Join Date
    Feb 2009
    Location
    California
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    didnt work and had to restore my phone plus no winterboard or wifi

    I will wait

  13. #53
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    hmm i tried to download winterboard and when it rebooted device it said the springboard crashed but after i restarted it i now have 2 facebook icons n one is winterboard n it says exit safe mode how do i do that?

  14. #54
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Location
    Alabama
    Posts
    510
    Thanks
    20
    Thanked 58 Times in 45 Posts

    Quote Originally Posted by davelasoul View Post
    works like a charm. Only problem is the springboard crashes after i install winterboard and goes into safe mode...is anyone else having this issue?

    same here!
    If anything was usefull a thanks would be great!

  15. #55
    Quote Originally Posted by tirm View Post
    All works except wifi - no connection at all (networks can not be seen). Any ideas?
    i've got the same mate, seems to be some issues with wifi after unlocking it with ultrasn0w

  16. #56
    well if i replug in my sim card
    my phone/wireless network would be fine

    however, once i reboot the device... then the network would become unstable .

  17. #57
    Quote Originally Posted by oahz View Post
    this does not work on vista. At least not for me. My phone is stuck in DFU mode until I find an XP machine -_-
    I'm using Vista as well and had this problem. I closed purplera1n, reopened it and started it again and it came out of DFU mode and completed.

    All working great...thanks to everyone involved.

  18. #58
    iPhone:~ root# ps aux | grep -i /var/mobile/Applications/ | wc -l
    19

    Backgrounder + 3GS FTW

  19. #59
    Quote Originally Posted by ukimportz View Post
    i've got the same mate, seems to be some issues with wifi after unlocking it with ultrasn0w
    My wifi is working 100% fine with no problems whatsoever with ultrasn0w, however, I do get a "no sim" message shortly after I turn my phone on each time... It goes away and it's perfectly fine for the duration that it is on though.

  20. #60
    Guys, I started a "confirmed cydia apps working/not working with 3gs JB" thread in the member written iphone news forum -- please add your findings there. Thanks!

Page 3 of 5 FirstFirst 12345 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •