Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spent 5 hours trying to fix my Iphone.

  1. #1
    Default Spent 5 hours trying to fix my Iphone.
    No cigar. So as a final hope I come to you.

    I've done so much restoring that I honestly don't know what firmware version it's on. Ifuntastic tells me it's on 3.0 so I trust it. Now every time I trying to restore with custom firmware it gives me a 1600 error. Then when I remade the custom firmware in PwnageTool (including answering YES on the "Has your iphone been pwned before" question) and I got a 1604 error. Currently It's unlocked but unactivated, my phone recieves texts but I'm stuck at the window where it shows the USB cable pointing towards the iTunes symbol and a slide bar. I've tried recoverying it from DFU mode and recovery mode.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Go to /'your user name'/library/iTunes/device support and delete the file in there. After that rebuild your custom firmware and when asked about if your phone has been pwned before say NO and put into DFU and restore to the custom firmware.

  3. #3
    It worked! Thank you kind sage. If there is a god may he/she/it/they bless you with many beautiful children who grow up to be star athletes. May Megan Fox spontaneous drop by your house and make love to you for days.
    Last edited by paroxysm; 2009-07-02 at 06:22 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •