Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help: Jailbroken iPhone, But Not Unlocked.

  1. #1
    Default Help: Jailbroken iPhone, But Not Unlocked.
    Alright, here is my story. (iPhone 3G)
    As soon as the new Firmware came out, I downloaded it, but I kept it on my computer until the dev-team released the different methods to jailbreak and unlock it. I tried the Rednsn0w method, and it seems it didn't work because the downloaded firmware would give me an error 14 every time I tried to restore the iPhone, not to mention Redsn0s wasn't recognizing the ipsw either. I didn't consider the fact it could be corrupted at first, so I googled, and in my search, I found a torrent which had the Jailbroken firmware (and I can confirm it is jailbroken, as I see the pinnaple when I boot my iPhone). I restored my iPhone with it, and it succeeded the second time around. However, yes, I expected it to be "locked", but I at least wanted to have the ability to check use the springboard, so I could use Cydia to download Ultrasn0w and have my GSM services ASAP. I never, I repeat, never expected I would get stuck in a screen that says "slide to make an emergency call" and wouldn't let me see the springboard. I can't restore it again because I don't see the option in the iPhone screen in iTunes.

    I plea for your help. Just don't suggest me to go to an official Apple store or AT&T place, because as lame as this sounds, I live in Bolivia and those places are unexistant in my country.

    Eh, never mind. I just had to enter DFU mode, put the official firmware, and then I just used Redsn0w for the jailbreak.
    Last edited by Madeleine; 2009-06-28 at 07:04 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •