Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia problem! Help!

  1. #1
    Default Cydia problem! Help!
    Alright so about 2 days ago I jailbroke my iphone 3g with 3.0
    I used redsn0w 0.7.1 with my windows.
    So last night I realized that when I tried to open cydia it would say loading data and then after a few seconds it would just go back to the screen I was at previously so homescreen or page #.
    Does anyone know how to fix this or what I should do?
    Thanks in advance.

  2. #2
    I have this problem. But mine only seems to do that when I'm not online. If I lose connection or if I just go to remove a package, it will just go away as if I never even started the app. But if I have a connection to the internet it works just fine.

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Rejailbreak. I had the same problem on 2.2.1 and when I updated and rejailbroke it got fixed. If you know how to ssh and find out where cydia packages are stored delete the most recent ones you downloaded and it should be fine. Most likely it is caused by an incomplete download. I went hours on end searching for an ssh fix but couldn't figure it out so I guess rejailbreaking is the only way. Or if you can somehow find cydia to download and ssh and replace your current cydia with that... I never tried that though. Just a recommendation, never hurts to try.

  4. #4
    By rejailbreak do you mean restore then jailbreak again or? Could it possibly mess up my phone or no?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •