Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! I cant downgrade from 3.0 to 2.2 iphone 2g...keep getting error 1600? or 20?

  1. #1
    Default Help! I cant downgrade from 3.0 to 2.2 iphone 2g...keep getting error 1600? or 20?
    I cant seem to downgrade...
    I can get the phone into DFU...or I think its in DFU...no logo on screen...driver noise from my PC running vista

    power off phone
    hit power to turn it on...hold power and home for about 10 seconds
    release power and continue holding home...
    screen stays black...hear the connected driver noises...
    itunes tells me its in recovery mode
    I use shift+restore to get to the file
    click it..it opens up and starts the restore preocess...before it gets anywhere I get error 1600?

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Last edited by CaptainChaos; 2009-06-26 at 12:12 PM.

  3. #3
    I'm using 8.2.0.23
    is that not correct?

    where do I get the Beta at?

    Quote Originally Posted by CaptainChaos View Post
    I've read that...
    I put th ephone in DFU mode...
    I can even verify that it is in DFU by going to my win xp machine...
    when I plug it in it tells me its found a DFU device

    I still get error 1601 on the xp machine and 1600 on th evista machine

    ------------------------------------------------------------------
    I cant get it to downgrade no matter what I do...somebody please help..

    I keep getting error 1600
    Last edited by soundengineer; 2009-06-26 at 01:13 PM. Reason: Automerged Doublepost

  4. #4
    You need to go back to an earlier iTunes, 8.2 has changed the usb drivers and it gives all sorts of weird errors if your try any firmware other then 3.0, with some 2.0 firmwares Vista tells me a USB device has malfunctioned while the iPhone is being prepared! In the end I put iTunes 8 on a XP netbook that iTunes had never been on before and it restored earlier firmwares ok. I tried to go back to an earlier version of iTunes on a Windows 7 install that had iTunes 8.2 on, and that didn't work - although I didn't try manually uninstalling the USB drivers.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •