Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: service problemm help..

  1. #1
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Default service problemm help..
    okay so my iPhone has been jailbroken for a while now, but until now i havent been able to get youtube working. So once i got youtube working i restarted all of my settings like i was suppost to, as said in the tutorial. So once that happened, my phone automatically rebooted and now i cant get an service. I'm not on an unlocked phone(im on AT&T).usually my phone takes like 1 minute to get service but its been twenty minutes and it still wont get service.


    Any helpp ?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Hmm... have you tried rebooting again? I have this happen sometimes but usually like you said after a minute or so it picks up a tower. Possibly try and reset all setting again..

  3. #3
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    alright its booting up right now.
    ill tell you how it turns outt.

    it booted up and ive just let it sit there for like 5 minutes but nothing happened.

    any suggestions ?
    Last edited by zsuns; 2008-03-13 at 07:27 AM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You have a baseband issue it sounds like. You may have to resort to "refubish" in ziphone.. then restore to 1.1.4 (or whatever) and then rejailbreak.

  5. #5
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    alright.
    first im gunna try to delete the youtube files that i just installed and rebbot.
    then do what you said if that doesnt work.

    okay so i refurbished but process failed andd i got a pop up on my iphone saying i cant make or recieve calls and it needs repair, but the thing is my phone is still jailbroken with all the apps and stuff.

    so im just restoring to a new phone.
    Last edited by zsuns; 2008-03-13 at 07:43 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •