Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with 3.0

  1. #1
    Default Problem with 3.0
    Well I have a 3G that was on 2.2.1 firmware with 2.28.0 baseband or something but i had to use those chips thing to unlock it. So when I found out I could unlock/jailbreak 3g on 3.0 software I tried updating it to 3.0 with itunes. My itunes is of the latest version, but after it updated and said your iphone will restart in 10 seconds or w/e the iphone was restarting, but after it passed the apple logo it was just stuck on a blank black screen. I left it for awhile but it just loops and restarts :/ any suggestions? D:

    Irrelevant info:
    (it's my sisters phone, just used my to make it less complicated o-o")

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Try putting it in DFU mode and re-update. In case you don't know how to put it in DFU mode just hold down the power button and home button for 10 seconds, then release the power button but keep holding the home button for 5 seconds or so until the plug+iTunes logo shows up. Then plug back into comp and iTunes will read that the phone is in DFU mode and fix it.

  3. #3
    Ummm nvm figured it out thanks anyways, I just turned it off and then held the power button till it turn on, waited 3 seconds and held the home button.... idk what I did but for some reason it fixed it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •