Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade from 3.0

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Location
    Darlington,UK
    Posts
    58
    Thanks
    12
    Thanked 1 Time in 1 Post
    Default Downgrade from 3.0
    I recently upgraded to 3.0 like many others, jailbroken and unlocked ( only cause i could, not a nececity ), my question is can i downgrade the handset back to a lower software, if so would i need to downgrade the baseband and everything, and how far can i go down i.e. 1.1.4 ???? not saying i want to go that far, i bought it as a 2.2.1 and no need to unlock, but would like to jailbreak it again, regards

  2. #2
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    As far as I know, you cannot downgrade the FW and baseband once you've updated.

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    You can downgrade to 2.2.1, but you have to also downgrade iTunes.

  4. #4
    What's Jailbreak? Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    844
    Thanks
    8
    Thanked 115 Times in 108 Posts

    I didn't know that.

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Location
    Darlington,UK
    Posts
    58
    Thanks
    12
    Thanked 1 Time in 1 Post
    tried to downgrade using itunes 8.1 however put into dfu and connect to itunes , extrats software then states cannot restore error (20), regards

  6. #6
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    You can do it with iTunes 8.2b or you can do it with a combination of Quickpwn/iTunes. There is a thread about it somewhere I will try to find it.

    Try this:

    http://www.blogsdna.com/2733/how-to-...-30-to-221.htm
    Last edited by CaptainChaos; 2009-06-28 at 05:21 AM.

  7. #7
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Maybe I missed the thread, does anybody know if ultrasn0w will work with 2.2 or 2.2.1?

    If I remeber correctly yellosn0w only works with 2.28 (aka FW 2.2) and I thought ultrasn0w only works with 3.0 FW and it's associated baseband.

    So it seems a 3.0 upgrade is a one-way street unless you're a contract carrier customer. Am I correct?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •