Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: just updated to JB 3.0

  1. #1
    Default just updated to JB 3.0
    so i did everything and JB went good.. so before i did i backed up all my files and cydia aps using 'aptbackup"
    so after the JB went through and i had no problems i downloaded aptbackup again from cydia and did a resotre..
    noting happend.??

    so then i downloaded the ssh tool and was snooping around my phone to see if i still had my stuff in there and i did!
    so i then downloaded winterboad and did a restart and opend the app and there was no themes? so i went back to ssh and looked again and they were all there.. but one thing i noticed was that some folders got duplicated?? some had my themes that i had made and the otherones had nothning..

    has this happend to any one? and if so what should i do?

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You need to transfer the folder you found your themes in into the new themes folder made. I just copied to my comp from ssh, then from my comp copied back into the new folder.

    Here's a pic. Basically you should now have 2 folders but only 1 works of course, and that's the one where none of your themes are, that is until you transfer them over.
    Attached Thumbnails Attached Thumbnails -untitled-2.png  

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    carlos916 (2009-06-24)

  4. #3
    hey thanks for the reply yeah i ended up figureing that out for my themes but check this out..
    i ended up deleting a folder or two ..but when i deleted one of my ringtone folders i deleted the wrong one and now all my stock rigntones are gone but i dont mind its just that when my alarms go off the phone just vibrates..
    but yeah any body else with this problems and what folders or things should i erease
    Attached Thumbnails Attached Thumbnails -capture.jpg  

  5. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Try adding a ringtones folder. Just name it plain Ringtones like it shows in my pic

  6. The Following User Says Thank You to i.Annie For This Useful Post:

    carlos916 (2009-06-24)

  7. #5
    tried it and didnt work.. but its ok i just restored and jb the iphone again.. and this time i didnt use apptbackup so i dont have that problem of double folders.. so im going to start from scratch .. but i did save my theme files

    but thanks for the help!

  8. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    This time just back things up manually, that's what I always do 

  9. The Following User Says Thank You to i.Annie For This Useful Post:

    carlos916 (2009-06-25)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •