Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2g 1st gen wifi issues with 3.0

  1. #1
    Default iPhone 2g 1st gen wifi issues with 3.0
    I upgraded to 3.0 and jailbroken and activated. All fine except WIFI.

    It is dead slow when I connect to my linksys router WRT54GX4. However, works fine when I connect to my netgear router.

    The ping latency to iPhone from my desktop connected to the same router is a disaster. See the response time

    64 bytes from 192.168.2.100: icmp_seq=59 ttl=64 time=63043 ms
    64 bytes from 192.168.2.100: icmp_seq=60 ttl=64 time=62037 ms
    64 bytes from 192.168.2.100: icmp_seq=61 ttl=64 time=61030 ms
    64 bytes from 192.168.2.100: icmp_seq=62 ttl=64 time=60023 ms
    64 bytes from 192.168.2.100: icmp_seq=63 ttl=64 time=59016 ms
    64 bytes from 192.168.2.100: icmp_seq=64 ttl=64 time=58009 ms
    64 bytes from 192.168.2.100: icmp_seq=65 ttl=64 time=57002 ms
    64 bytes from 192.168.2.100: icmp_seq=66 ttl=64 time=55995 ms
    64 bytes from 192.168.2.100: icmp_seq=67 ttl=64 time=54988 ms
    64 bytes from 192.168.2.100: icmp_seq=68 ttl=64 time=53981 ms
    64 bytes from 192.168.2.100: icmp_seq=69 ttl=64 time=52975 ms
    64 bytes from 192.168.2.100: icmp_seq=70 ttl=64 time=51967 ms
    64 bytes from 192.168.2.100: icmp_seq=71 ttl=64 time=50964 ms
    64 bytes from 192.168.2.100: icmp_seq=72 ttl=64 time=49957 ms
    64 bytes from 192.168.2.100: icmp_seq=73 ttl=64 time=48951 ms
    64 bytes from 192.168.2.100: icmp_seq=74 ttl=64 time=47943 ms
    64 bytes from 192.168.2.100: icmp_seq=75 ttl=64 time=46936 ms
    64 bytes from 192.168.2.100: icmp_seq=76 ttl=64 time=45928 ms
    64 bytes from 192.168.2.100: icmp_seq=77 ttl=64 time=44921 ms
    64 bytes from 192.168.2.100: icmp_seq=78 ttl=64 time=43916 ms
    64 bytes from 192.168.2.100: icmp_seq=79 ttl=64 time=42908 ms
    64 bytes from 192.168.2.100: icmp_seq=80 ttl=64 time=41902 ms
    64 bytes from 192.168.2.100: icmp_seq=81 ttl=64 time=40894 ms
    64 bytes from 192.168.2.100: icmp_seq=82 ttl=64 time=39887 ms
    64 bytes from 192.168.2.100: icmp_seq=83 ttl=64 time=38880 ms
    64 bytes from 192.168.2.100: icmp_seq=84 ttl=64 time=37873 ms
    64 bytes from 192.168.2.100: icmp_seq=85 ttl=64 time=36864 ms
    64 bytes from 192.168.2.100: icmp_seq=86 ttl=64 time=35858 ms
    64 bytes from 192.168.2.100: icmp_seq=87 ttl=64 time=34852 ms
    64 bytes from 192.168.2.100: icmp_seq=88 ttl=64 time=33844 ms
    64 bytes from 192.168.2.100: icmp_seq=89 ttl=64 time=32838 ms
    64 bytes from 192.168.2.100: icmp_seq=90 ttl=64 time=31829 ms
    64 bytes from 192.168.2.100: icmp_seq=91 ttl=64 time=30822 ms
    64 bytes from 192.168.2.100: icmp_seq=92 ttl=64 time=29815 ms
    64 bytes from 192.168.2.100: icmp_seq=93 ttl=64 time=28811 ms
    64 bytes from 192.168.2.100: icmp_seq=94 ttl=64 time=27803 ms
    64 bytes from 192.168.2.100: icmp_seq=95 ttl=64 time=26794 ms
    64 bytes from 192.168.2.100: icmp_seq=96 ttl=64 time=25787 ms
    64 bytes from 192.168.2.100: icmp_seq=97 ttl=64 time=24780 ms
    64 bytes from 192.168.2.100: icmp_seq=98 ttl=64 time=23773 ms
    64 bytes from 192.168.2.100: icmp_seq=99 ttl=64 time=22767 ms
    64 bytes from 192.168.2.100: icmp_seq=100 ttl=64 time=21759 ms
    64 bytes from 192.168.2.100: icmp_seq=101 ttl=64 time=20752 ms
    64 bytes from 192.168.2.100: icmp_seq=102 ttl=64 time=19747 ms
    64 bytes from 192.168.2.100: icmp_seq=103 ttl=64 time=18743 ms
    64 bytes from 192.168.2.100: icmp_seq=119 ttl=64 time=2654 ms
    64 bytes from 192.168.2.100: icmp_seq=120 ttl=64 time=1647 ms
    64 bytes from 192.168.2.100: icmp_seq=121 ttl=64 time=639 ms
    64 bytes from 192.168.2.100: icmp_seq=122 ttl=64 time=1062 ms
    64 bytes from 192.168.2.100: icmp_seq=123 ttl=64 time=63.0 ms

    However, it is fine with my netgear router. I encountered the same problem when I upgraded to 2.2.1 from 2.1.

    2.1 was OK!

    Any ideas.

    Shiva

    Anybody?
    Last edited by shivathreya; 2009-06-23 at 05:23 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •