Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Where'd the 3G network go?

  1. #1
    Exclamation Where'd the 3G network go?
    I own a 16 GB iPhone 3G, this past weekend I jailbroke 3.0 using redsn0w for windows. I just noticed this morning that I can't connect to AT&T's 3G DATA network (I get voice oddly enough). The 3G icon does not show up in me status bar, and I am not assigned a data IP. I have resprung, I have restarted, turned the 3G on and off, and nothing is working. I am currently connected to wifi, and I have noticed that the dreaded EDGE network works as well. I know that I have perfectly fine 3G reception in my area, I really feel that this is related to either an app that I installed, or the jailbreak overall.

    Anyone experiencing this? Ideas? Possible solutions? Any help would be MUCH appreciated. I will continue to plug away as well, and report back if I have any success. Thanks again in advance for your help.

    EDIT: I attempted to resolve this issue by launching in safe mode, it did not resolve the issue. I attempted to turn the 3G on and off through the stock settings app in safe mode, and I see the phone switch from (presumably 3G, since I do not see an icon for roaming or the EDGE "E") to EDGE (with the "E"), then I turn the 3G back on, the phone leaves EDGE and goes to an unlabeled network type (again, I presume that it's 3G), but I am still not able to connect to anything and I am not assigned a DATA IP from AT&T's network
    Last edited by j.eck.art.3d; 2009-06-22 at 05:58 PM. Reason: Attempted in Safe Mode

  2. #2
    iPhoneaholic Rescuer's Avatar
    Join Date
    Mar 2008
    Location
    Bay Area, CA
    Posts
    419
    Thanks
    17
    Thanked 67 Times in 48 Posts

    yes, i had this same issue on thursday night!

    on thursday night (day before i got my 3GS), i was using my 3G phone, and the data disappeared. i still had complete cellular service bars though. rebooted did nothing, restore did nothing, complete 2 hour erase/wipe did nothing.

    then the next morning my 3GS arrived. put the sim into it, got it activated and everything, and no data network! but it did have the cellular service bars still like the old 3G.

    i wasted a good 6 hours restoring it's 3.0 firmware, then swapping the sim back into my old phone and restore it a few more times, plus jailbreaking.

    then i realized that maybe AT&T must have screwed up my account and removed the iphone data plan! so i called them up, and sure enough, somehow the data plan was gone, as well as the text messaging! so the AT&T person added them back, and voila! within 30 seconds the 3G icon showed up again!

  3. The Following User Says Thank You to Rescuer For This Useful Post:

    j.eck.art.3d (2009-06-22)

  4. #3
    Quote Originally Posted by Rescuer View Post
    yes, i had this same issue on thursday night!

    on thursday night (day before i got my 3GS), i was using my 3G phone, and the data disappeared. i still had complete cellular service bars though. rebooted did nothing, restore did nothing, complete 2 hour erase/wipe did nothing.

    then the next morning my 3GS arrived. put the sim into it, got it activated and everything, and no data network! but it did have the cellular service bars still like the old 3G.

    i wasted a good 6 hours restoring it's 3.0 firmware, then swapping the sim back into my old phone and restore it a few more times, plus jailbreaking.

    then i realized that maybe AT&T must have screwed up my account and removed the iphone data plan! so i called them up, and sure enough, somehow the data plan was gone, as well as the text messaging! so the AT&T person added them back, and voila! within 30 seconds the 3G icon showed up again!
    Thanks for responding Rescuer! (although I was not as lucky as you)... for anyone in the NY area that is having similar problems, I just got off the phone with AT&T, they are having 3G service issues today, it is NOT our phones, and they said that it should be resolved today, 3G service could be intermittent for a while though... bah.

  5. #4
    i know someone at apple and they said the whole bay area att 3g network was screwed up the last couple of weeks.....it sucks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •