Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Open SSH no longer working after 3.0 upgrade

  1. #1
    Default Open SSH no longer working after 3.0 upgrade
    i can no longer connect to my iPhone via iPhone tunnel and WinSCP through Open SSh after i upgraded to 3.0. did anything change with the login/password or do i have to do anything differently?

    Thanks!

  2. #2
    I assume you either need to jailbreak the phone, or you would need to redownload Open SSH from Cydia. the username and password has not changed (root/alpine)

  3. #3
    Quote Originally Posted by kminatta View Post
    i can no longer connect to my iPhone via iPhone tunnel and WinSCP through Open SSh after i upgraded to 3.0. did anything change with the login/password or do i have to do anything differently?

    Thanks!
    I found a fix for that..

    http://www.modmyi.com/forums/general...ite-3-0-a.html

  4. The Following 2 Users Say Thank You to dre10g For This Useful Post:

    kminatta (2009-06-23), ndagi (2009-06-30)

  5. #4
    Quote Originally Posted by dre10g View Post
    that worked perfectly! thanks.

  6. #5

  7. #6
    Hello to All.

    ive another problems with ssh on 3.0 firmware.

    any body look that...

    PHP Code:
     ssh root@192.168.1.4
    Warning
    Permanently added '192.168.1.4' (RSAto the list of known hosts.
    root@192.168.1.4's password: 
    dyld: lazy symbol binding failed: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib

    Connection to 192.168.1.4 closed by remote host.
    Connection to 192.168.1.4 closed. 
    host that i use is mandriva 2009.1 Free....

  8. #7
    i just used winscp ...worked fine on my 3gs

  9. #8
    i'am stupid... the bug is a xfce4 or mandriva linux terminal....

    but is another question... i'cant update cidya...
    i've that message after trying to update
    Cached Failure & Internal Error. could not perform immediate configuration (2) on essential..

    what i'am doing wrong?

    thanks... redirect me please on right url if that topic is already solved and discussion...

  10. #9
    Default cydia errors
    shaverdoff

    did you use redsn0w to jailbreak the phone? And if so did you select "Install Icy"? If so, just rejailbreak the phone but do not select Icy. Icy will still be there when it comes back but Cydia will not error out.

  11. #10
    wau...
    so Icy is not stable ?

    yes i'am use on jailbreak Icy....


    damn... maybe at that point many software that i'am install throught Icy dnot work? like ruBook. MobileTerminal?
    Last edited by shaverdoff; 2009-07-06 at 08:31 PM.

  12. #11
    i had the same issue, i installed somet hings through Icy already but when you jailbreak it again using redsn0w don't do a restore in itunes or anything, just jailbreak it again but dont check Icy

    when it was finished Icy, as well as the apps from Icy were still installed and ran without issue.

    Let me know if it works out the same for you

  13. #12
    i rejailbreake ipod again... now tring to update cydiy ))
    and now!! it working!.... little frank....
    can't see the point add littlebit-bug Icy to redsnow... whould it make stable before?

    but some of download program like Wolf3D after tring install show error messgaes..
    Sub-process /usr/bin/dpkd returned an error code (1)... damn..
    Last edited by shaverdoff; 2009-07-06 at 09:41 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •