Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Few Things Don't Work After 3.0, Anyone Else?

  1. #1
    Angry Few Things Don't Work After 3.0, Anyone Else?
    Font Swap doesn't work, I downloaded it and everything it just doesn't place any of the fonts.

    I can't download Logome anymore, say something about it downloading half way and need to be cleared.

    I can't SSH.

    anyone else having these problems? I should have waited a week or tow before I upgraded.

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    yup, there are a lot of apps that aren't working with the 3.0 pwnage, sorry.
    I'm sure they will sort it out soon.

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    _NULL_ (2009-06-21)

  4. #3
    Oh ok cool.
    I also noticed Push/Notification is missing from the settings.

  5. #4
    You need to get an app with Push capability first; I suggest Tap Tap.

  6. The Following User Says Thank You to zwaldowski For This Useful Post:

    _NULL_ (2009-06-21)

  7. #5
    iPhone? More like MyPhone diggie2002's Avatar
    Join Date
    Mar 2008
    Location
    Deltona, FL
    Posts
    134
    Thanks
    46
    Thanked 12 Times in 11 Posts

    I cant get snapture or videorecorder3g....anyone know about SBSettings??
    Thank me if I helped you out!

  8. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    SB settings is working fine.
    There is a thread here on working apps on 3.0, you may want to check it out. Here's a link
    Last edited by Bo Troxell; 2009-06-21 at 09:58 PM.

  9. #7
    Quote Originally Posted by diggie2002 View Post
    I cant get snapture or videorecorder3g....anyone know about SBSettings??
    Don't know about snapture or videorecorder but I got SBSettings to work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •