Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 2G won't turn on after failing DFU mode (jailbreaking OS 3.0)

  1. #1
    Default iphone 2G won't turn on after failing DFU mode (jailbreaking OS 3.0)
    I'm using mac, followed instructions on iclarified to upgrade and jailbreak my iphone 2G to 3.0

    I restored and upgrade my fone to 3.0 via itunes 8.2, it restarted then the screen showing the white usb cord and itune logo (is it supposed to be like that?).. then i ran the Redsnow program, followed the step until it asked me to turn off the fone (while plugged in), i followed exactly but it said failed to enter DFU mode...my fone was OFF and the problem is now it won't turn on!! i tried everything (hold the sleep button and home for 10sec and release sleep button and keep pressing the home...) but it still wont turn on..

    plssssss helppppppp... would appreciate it a lot if u could show me how to turn my fone back on and i'll be happy with v.2.2.1... THANKS!!!


    this is where everything went wrong


  2. #2
    This sounds similar to my problem; I tried upgrading my iphone to 3.0 (from 2.2.1 jailbroken) and it gave me an error now all it does is stays on the connect to itunes (8.2) screen and my itunes does not detect it.
    Last edited by mrgaryth; 2009-06-24 at 07:30 AM. Reason: updates

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Try putting in DFU mode and restore in iTunes. Has always worked for me.
    Here are instructions in case you need them. Good luck.
    INSTRUCTIONS
    Step 1. Turn off iPhone
    Step 2. Hold down the power and home button.
    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.
    Step 4. Open iTunes and wait for it to tell you that it’s in restore mode.

    Alternative Method:
    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.
    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.
    Step 3. Wait until you hear another sound then release home button.

  4. #4
    DFU mode will not work for me no matter what I try.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Have you tried holding down the power and home button down without releasing the power button? Sometimes when my phone doesn't respond, that's what I do and it just restarts and turns back on.

    You could also try, if the above mentioned fails, plugging the charger in (into the wall, not your comp) and see if it reacts (beeping or lighting up or anything) then attempt to hold down the home and power button as I mentioned above.

    If that all fails, try rejailbreaking with redsn0w again and see if it will put your phone into dfu mode by following the steps.

    Did you download the mac version of redsn0w (I'm not implying you can't read...accidents happen)? If rejailbreaking with redsn0w doesnt work, try doing it with pwnagetool instead. Who knows, your redsn0w might be acting up or something.

  6. #6
    was this problem solved? I have a simular problem, loaded 3.0 with pawnage and redsnow but now im connected to itunes no response. The phone sits with cable screen/itunes screen and perioticly flashes the apple loggo. some one posted a work around that used quickpwn beta3 ver4 that rebooted the phone after the 3.0 software was installed but I wasnt able to make it work for me.

  7. #7
    Default Thanks Alot PwnageTool!
    I got the same problem. I unlocked and jailbroke my iPhone 2G a couple days ago. Today I plugged it in to my Mac and it said:
    Quote Originally Posted by MacBook Pro
    USB Over Current Notice
    A USB device is currently drawing too much power.
    The hub to which it is attached to will be deactivated.
    So I tried 2 different cables on 2 different Macs and one PC. NO RESPONSE.

    I reset the factory settings on the phone and that's all I can do. I can't put it in restore of DFU mode because THE PHONE WILL NOT SHUT OFF, it just turns right back on- even after a hard reset. I heard iPhones can't be bricked, but now I'm not so sure.

    3.0 (7A341)
    Thanks Alot PwnageTool!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •