Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G Restore Comment after Failed Jailbreak

  1. #1
    Arrow iPhone 3G Restore Comment after Failed Jailbreak
    Thought I would share my experience with a bad jailbreak to OS 3.0.

    For whatever reason, I was jailbreaking my 3G using Pwnagetool that was released on Friday and suddenly my iPhone was useless. I got a variety of errors on both my Mac and my PC (1600,1601,2600,10). Searched for hours online for solutions and was desperate enough that I tried them all.

    I would have to use the wall outlet trick to get my phone to be detectable by either platforms iTunes. Tried restoring every version of 3G firmware from the version the phone came with to the current OS 3, resulting in any one of the error numbers I mentioned previously.

    I completely removed all iTunes/Apple software (including Quicktime (unlikely but hey, I was desperate!)), created a new login account, reinstalled iTunes blah blah..... still no success.

    I was re-reading some of the posts I was using and noticed one of them suggested removing the SIM card from the phone. IT WORKED! Here's what I did when it worked:

    On my Vista machine, I had itunes and the apple device driver uninstalled. I installed iTunes (at this point the iPhone drivers haven't been installed as I hadn't connected it via USB yet), I REMOVED the SIM card and made sure the phone was in DFU mode (wall trick) then plugged the phone to the USB port. iTunes detected the phone was in recovery mode and asked if I wanted it to check for updates and download - selected yes. It downloaded the 3.0 update and when it was at 'preparing iphone for restore' (dont remember verbatim what it said), Vista began detecting the device and installed the iPhone recovery mode driver. After about 5 minutes of device driver installation and itunes repeatedly saying it was preparing the iphone, it finally switched to restoring and the phone went from the connect to itunes screen to the silver apple logo to the silver apple logo with the progress bar below it. BOOYA!

    As a side comment, restore attempts on my Macbook would have the phone displaying the solid white screen (eek!).

    My phone was jailbroken for 2.2.1 before all this began. I'm an AT&T customer and got the phone from them in Feb of this year.

    So for those of you that are experiencing problems, be persistent. Try everything (what do you have to lose? your phone is useless in its current state anyways, right?) -

    Good luck!
    Last edited by OhioJedi; 2009-06-20 at 08:19 PM.

  2. #2
    Hi,


    I'm also like to get experience, but I can't find any stuff in restoring mechanism, how is working basically. An another question that very interested me and not found any solution: can I erase fully the firmware, also nothing to remain about these tryout. I mean like a computer reinstall, I can try many operating systems, but I can do a clean install at the end.
    Sorry for my unsuccessful knowledge, I just bought an iPhone 3G second hand, what had originally error 9 when I connected to iTunes. After a few hours I found on the net what cause this. I tried to upgrade from 3.1.2 to 3.1.3 . On the first run gave me the 150x(?) error and on next run did perfectly. I just started to use the phone and at my first calling, I just started to answer and in the next sec it's fully collapsed and started rebooting and stop at recovery mode. I have had tried out more rescue tips without any fortune. I set into DFU mode, start iTunes and apply a saved clean ipsw file. Doing own job well till the next steps: Prepare iPhone for restore than appear the apple logo on iPhone, next appear the wheel on bottom of iPhone display then in Itunes change to show waiting for iphone in same time appear the empty bar under apple logo. At this stage wait cca 10-12 sec then iPhone act like resetting (everything disappear, a short white screen, blank screen for a couple secs than return the usually restore logo: USB to iTunes) in same time iTunes give error 9 message. So that's my story.

    I'd like to know is it possible to cause this "error 9" misery a faulty cam part? - I suppose can, 'cos when run my 3.1.3 system, I can't use for photo, iris was closed and seller told me, as possible faulty that part. I know it's a cheap part, but I have no mood to order part for nothing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •