So i have a 1.1.4 iPhone and I am wanting to use my own custom icons, do i need to downgrade to 1.1.1 in order to do that?